IMAP search not finding indexed content

You've got questions? We think we have some answers!

Moderator: Mods

IMAP search not finding indexed content

Postby Kim Andersen » Sat Apr 29, 2017 12:29 am

Hi.
I have set up IMAP access for X1, and all my mails are visible in the IMAP -> Index menu in X1. But when I search for words that I know is there, it does not show in the result window. For instance if i search for the name Vicky, the mail does not show up - in fact, no matter what sentence I search for in that particular mail, nothing shows up. But other mails come up when searching for different words.

I have tried deleting all indexed data and reindexed everything, but it's the same problem.

Am I doing something wrong?
Kim Andersen
 
Posts: 2
Joined: Sat Apr 29, 2017 12:16 am

Re: IMAP search not finding indexed content

Postby Kim Andersen » Sun May 21, 2017 2:01 pm

With the latest version 8.5.1, everything is good. I do now get the expected results!
Kim Andersen
 
Posts: 2
Joined: Sat Apr 29, 2017 12:16 am

Re: IMAP search not finding indexed content

Postby cscott » Mon May 22, 2017 12:01 pm

Kim Andersen wrote:With the latest version 8.5.1, everything is good. I do now get the expected results!

Great to hear, Kim!
Chris Scott
Product Manager
X1
cscott
X1 Power User
X1 Power User
 
Posts: 66
Joined: Thu Dec 08, 2016 11:53 am

Re: IMAP search not finding indexed content

Postby Milei » Thu Aug 24, 2017 8:14 am

Hi,
i have the same problem with the actual version.

Greetings
Mike
Milei
X1 Power User
X1 Power User
 
Posts: 53
Joined: Sun Sep 30, 2012 11:11 pm

Re: IMAP search not finding indexed content

Postby Milei » Thu Aug 24, 2017 8:15 am

The problem is the content in the body. Fields like Subject, etc. are working fine.

Greetings
Mike
Milei
X1 Power User
X1 Power User
 
Posts: 53
Joined: Sun Sep 30, 2012 11:11 pm


Return to Questions and Answers

Who is online

Users browsing this forum: No registered users and 36 guests