Including my Outlook Sent folder in indexing

You've got questions? We think we have some answers!

Moderator: Mods

Including my Outlook Sent folder in indexing

Postby orsonkellogg » Wed Jul 05, 2006 9:52 am

It appears that X1 is not indexing my Outlook Sent folder. I'm not sure why. I have a separate PST file (separate from my Exchange file) that includes a folder called "SENT-OLD" -- and I move messages from each previous month into this folder. It shows up when I click the Sent Items tab in X1.

Any ideas about how to get X1 to see and index my active Sent folder in Outlook? Thanks for any feedback.

Orson
orsonkellogg
 
Posts: 2
Joined: Wed Jul 05, 2006 9:49 am

Postby w0qj » Wed Jul 05, 2006 7:12 pm

XEC (X1 Enterprise Client) v5.5.3 currently indexes only MS Outlook for its Inbox, Sent Items, Deleted Items and Drafts in real time indexing (RTI).

As there folders (especially those folders created by user) are not indexed in real time (no RTI), you need to set your manual Outlook scanning interval frequent enough to suit your needs (eg: every half hour).

For more detailed info, please see a related thread at:
http://forums.x1.com/viewtopic.php?p=6989#6989



Finally, please feel free to chip in a feature request at the appropriate forum at:
http://forums.x1.com/viewforum.php?f=4
Rgds / Mr. Wong

"It is what X1 can do with the information found that is important."
w0qj
X1 Guru
X1 Guru
 
Posts: 1183
Joined: Wed Jun 16, 2004 3:53 am
Location: Hong Kong

Cached Exchange Mode

Postby orsonkellogg » Wed Jul 12, 2006 10:43 am

It looks like I'm supposed to enable Cached Exchange Mode in order to index my Sent folder. I checked in Outlook, and Cached Exchange Mode is activated.

So I'm left wondering...... what else do I need to do before X1 will index my Sent folder. Any suggestions?

Orson
orsonkellogg
 
Posts: 2
Joined: Wed Jul 05, 2006 9:49 am

Facing same problem for all Outlook Exchange mail folders

Postby arno » Thu Jul 27, 2006 10:13 am

I am facing the problem with all Outlook Exchange mail folders: Inbox, Sent, etc.

Cached Exchange Mode is enabled on my setup too.

Can someone help?
arno
 
Posts: 2
Joined: Thu Jul 27, 2006 10:10 am

"cached exchange mode"

Postby chad9am » Tue Aug 08, 2006 9:52 am

I am running into the same problem, but I do nto know what "cached exchange mode" is. How do I set that up and where?
chad9am
 
Posts: 1
Joined: Tue Aug 08, 2006 8:44 am

Re: "cached exchange mode"

Postby Greg Dawes » Tue Aug 08, 2006 9:30 pm

chad9am wrote:I am running into the same problem, but I do nto know what "cached exchange mode" is. How do I set that up and where?
Chad9am,

Cached Exchange Mode is currently only available to users of Outlook 2003.

To enable this functionality or to find out more about the benefits, please review Microsofts KB article http://support.microsoft.com/kb/870926

Let us know if you have additional questions.
Greg Dawes
QA Engineer
X1 Technologies
http://www.x1.com/company/contact-us
Greg Dawes
X1 Rep
X1 Rep
 
Posts: 638
Joined: Thu Jul 07, 2005 9:46 am
Location: Pasadena, CA

Re: Facing same problem for all Outlook Exchange mail folder

Postby arno » Wed Aug 09, 2006 12:05 am

[quote="arno"]I am facing the problem with all Outlook Exchange mail folders: Inbox, Sent, etc.

Cached Exchange Mode is enabled on my setup too.

Can someone help?[/quote]

Actually disabling and enabling back Cached Exchange Mode solved my problem. All my folders are now indexed.
arno
 
Posts: 2
Joined: Thu Jul 27, 2006 10:10 am

Re: Cached Exchange Mode

Postby Greg Dawes » Fri Sep 01, 2006 2:20 pm

orsonkellogg wrote:It looks like I'm supposed to enable Cached Exchange Mode in order to index my Sent folder. I checked in Outlook, and Cached Exchange Mode is activated.

So I'm left wondering...... what else do I need to do before X1 will index my Sent folder. Any suggestions?

Orson
orsonkellog,

We've had several users tell us the disabling and then re-enabling the cached exchange mode setting in Outlook has resolved their issue.

Here are the steps:

1. Close X1 using File > Exit
2. Open (or switch to) Outlook
3. Click on Tools > Options > Mail Setup > Email Accounts > View or change existing email accounts and choose Next, then select Change (this will display the dialog of the cached exchange mode setting)
4. De-select the "Use Cached Exchange Mode" checkbox
5. Click Next
6. Respond OK to the dialog box
7. Click Finish
8. Close and then restart Outlook
9. Repeat steps 3 - 8, but this time re-select the "Use Cached Exchange Mode" checkbox
10. After restarting Outlook, launch X1 and click on Tools > Options > Email > Outlook > Select Folders To Scan to see if your email folders are listed

Let us know how this works.
Greg Dawes
QA Engineer
X1 Technologies
http://www.x1.com/company/contact-us
Greg Dawes
X1 Rep
X1 Rep
 
Posts: 638
Joined: Thu Jul 07, 2005 9:46 am
Location: Pasadena, CA

Postby Kenward » Fri Sep 01, 2006 2:47 pm

This one deserves to become "sticky".

After all, this section needs something at the top.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4104
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to Questions and Answers

Who is online

Users browsing this forum: No registered users and 40 guests