Kudos and question about debug

You've got questions? We think we have some answers!

Moderator: Mods

Kudos and question about debug

Postby kulack » Tue Jun 29, 2004 7:39 am

I've been a user of ScopeWare vision for quite a while.
When they died, I went looking for a replacement tool and tested a bunch.

I've got to say that X1 has some really great features. There are clearly still things to do that have been discussed in these forums, but I've voted with my pocket book and purchased it. It looks like its a good product on the edge of greatness. Keep up the good work!

My question: Is there anything I can do to help determine why the content of some of my text and pdf files are not being indexed? The filenames are being indexed, the content not.

I've been trying to do some hacking to figure it out but I can't quite determine the pattern yet. I offer my debug skills/environment and will do any sort of debug that would help out.

0) PDF and TXT extensions are both in the file extensions. My Documents and its subfolders are set to index everything. Size is set to 4096K, the documents in question are smaller than that. I've got a lot of files (over 150,000) and would like to index more.

1) Is there any tracing, viewing or status I can get about when the index is built?

3) Are there any limits on path or file name lengths that could cause it?

4) Authority requirements (X1 simply runs as the user that started it?... Since I can read the file I don't think so.

Thanks for any insights!
Again, great product, I don't mind the quirks, keep it coming!

Fred
kulack
 
Posts: 1
Joined: Tue Jun 29, 2004 7:09 am

Return to Questions and Answers

Who is online

Users browsing this forum: No registered users and 112 guests