Local Drive Not SHowing In Indexing Folder

You've got questions? We think we have some answers!

Moderator: Mods

Local Drive Not SHowing In Indexing Folder

Postby azkoper » Fri Jun 15, 2012 3:18 pm

I have two drives that do not show in the indexing folders and so they are not being indexed. I have tried to browse to them (More Indexing Options) and then I hit Add to List but I always get the error "Drive Letters not Allowed. All Network Paths Must be in UNC Form) How do I add these drives?
azkoper
 
Posts: 4
Joined: Fri Jun 15, 2012 3:04 pm

Re: Local Drive Not SHowing In Indexing Folder

Postby Kenward » Sat Jun 16, 2012 3:01 am

Where are these drives?

What do they look like in Windows Explorer?

Standard drive letters?
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4149
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Local Drive Not SHowing In Indexing Folder

Postby azkoper » Sun Jun 17, 2012 9:05 am

These are all external drives listed as Photos (I):, Big BackUp (J:) and NEWTERA (K:). The first two are NTFS and the last is a FAT32. I am running WIndows 7 (64 bit). Both of my Network drives and four of my internal local drives do show up.
azkoper
 
Posts: 4
Joined: Fri Jun 15, 2012 3:04 pm

Re: Local Drive Not SHowing In Indexing Folder

Postby Kenward » Mon Jun 18, 2012 3:21 am

You originally said they were "Local". Now they are "External".

In what sense?

USB, LAN, NAS?
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4149
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Local Drive Not SHowing In Indexing Folder

Postby azkoper » Mon Jun 18, 2012 9:19 am

I guess I do not know the terminology. They are not network drives but are all USB drives attached to my computer. Thanks!
azkoper
 
Posts: 4
Joined: Fri Jun 15, 2012 3:04 pm

Re: Local Drive Not SHowing In Indexing Folder

Postby Kenward » Mon Jun 18, 2012 11:16 am

Ah, USB drives. I find these can cause problems.

If you are in the files area, you should see something like this:

Image

The one labelled USB3 Box is what it says. I can set that up to index in the usual way.

If your USB drives are not visible, then you should be able to make them show up with the "Add External Drive..." button.

Image

Are you saying that they are not visible in that window, but that they do show up in Windows Explorer?

If so you could try moving them to a different USB port, that might unblock any driver issues.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4149
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Local Drive Not SHowing In Indexing Folder

Postby azkoper » Mon Jun 18, 2012 2:33 pm

None of my USB drives appear. Only the internal ones appear. The files area does not have a button labeled "Add External Drive." It is X1 ® Professional Client Version 5.6.4
(Build 3470) (Created: Mon May 14 18:27:03 PDT 2007). Could it be that after moving the program to the new hard drive that I have failed to update it somehow?
azkoper
 
Posts: 4
Joined: Fri Jun 15, 2012 3:04 pm

Re: Local Drive Not SHowing In Indexing Folder

Postby Kenward » Tue Jun 19, 2012 1:40 am

azkoper wrote:It is X1 ® Professional Client Version 5.6.4 (Build 3470) (Created: Mon May 14 18:27:03 PDT 2007).

In that case, I'm afraid I can't offer any more advice.

You are using a version of X1 that is five years old. I have no idea what features it offers and how to get at them.

I stopped using that version a long time ago.

If X1 is important to you, then I suggest that you bring yourself up to date.

This will cost you the princely sum of $50 (or your local equivalent) for a version that was updated in the past couple of weeks.

If you cannot afford $50, then you might like to investigate the beta version of X1 Pro.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4149
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to Questions and Answers

Who is online

Users browsing this forum: Google [Bot] and 122 guests

cron