Search results columns rendered in Italian...

Do you want to see something in X1? Do you dislike something about X1? Let us know!

Moderator: Mods

Search results columns rendered in Italian...

Postby Darwin » Thu Aug 10, 2006 7:10 am

Occasionally, when I fire up X1 one of two problems occurs: either all the text in the menus and the column headers is rendered in Italian OR the column headers forthe search results in the left side of my display are rendered in Italian while the menus are rendered in English. This is despite the tools-options language setting being set to English. Is this a documented problem with a solution? I couldn't find any other reference to it.

Thanks,

Mike
Darwin
 
Posts: 39
Joined: Thu Aug 10, 2006 6:56 am

Postby w0qj » Mon Aug 28, 2006 10:39 am

Hi Darwin,

Are you using an Italian version of Windows'XP?

XEC (X1 Enterprise Client) officially supports only English Windows'XP, but if you're lucky it will install properly on other language versions of Win'XP.

On the Preview_Pane, you can right-click it, and select [Italian] in the context menu (if there's such an option for Italian) and hopefully it will show Italian text properly.

Unfortunately, you cannot search in Italian yet (nor for that matter any non-English language). You can only Preview it.
Rgds / Mr. Wong

"It is what X1 can do with the information found that is important."
w0qj
X1 Guru
X1 Guru
 
Posts: 1183
Joined: Wed Jun 16, 2004 3:53 am
Location: Hong Kong

Postby Darwin » Mon Aug 28, 2006 9:56 pm

Hi Mr. Wong,

Thank you for your reply. No, I'm not running a localized (Italian) version of XP, which is what makes the Italian text in the GUI that much more puzzling! It's intermittent behaviour but I still see it every so often...

Thanks again,

Mike
Darwin
 
Posts: 39
Joined: Thu Aug 10, 2006 6:56 am

Postby w0qj » Tue Aug 29, 2006 11:43 pm

Do you have a Licence for XEC? If yes, then you're entitled to 1 year of free Premium Support for X1 customers...

www.x1.com/support

This expire in mid-June'07, so do take advantage of this while you can...

Good luck!
Rgds / Mr. Wong

"It is what X1 can do with the information found that is important."
w0qj
X1 Guru
X1 Guru
 
Posts: 1183
Joined: Wed Jun 16, 2004 3:53 am
Location: Hong Kong

Postby w0qj » Thu Sep 14, 2006 8:57 am

Darwin,

Did your question work out at X1 Premium Support for you?

If not, pls let us know, and we'll see what we can do for you...
Rgds / Mr. Wong

"It is what X1 can do with the information found that is important."
w0qj
X1 Guru
X1 Guru
 
Posts: 1183
Joined: Wed Jun 16, 2004 3:53 am
Location: Hong Kong

Postby Darwin » Sat Sep 23, 2006 4:54 pm

Hi Mr. Wong,

Sorry not to have replied sooner... I did have some luck with support - they pointed me to the latest build (which I thought that I had installed) and after a dalliance with Copernic Desktop Search 2 Beta, I've been back with X1 for about three weeks with no problems.

Thanks for your interest and time,

Mike
Darwin
 
Posts: 39
Joined: Thu Aug 10, 2006 6:56 am

Re: Search results columns rendered in Italian...

Postby jkingston05 » Tue Jul 12, 2011 6:31 am

I am having the same problem. We have reinstalled and only the column headings show in Italian. When I switch to Italian, everything changes but when I switch back to English, the column headings remain in Italian. Any ideas?
jkingston05
 
Posts: 1
Joined: Tue Jul 12, 2011 6:24 am

Re: Search results columns rendered in Italian...

Postby Kenward » Wed Jul 13, 2011 8:29 am

jkingston05 wrote:I am having the same problem. We have reinstalled and only the column headings show in Italian. When I switch to Italian, everything changes but when I switch back to English, the column headings remain in Italian. Any ideas?

To quote an earlier message:

Are you using an Italian version of Windows?
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4109
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Search results columns rendered in Italian...

Postby Greg Dawes » Wed Jul 13, 2011 10:49 am

jkingston05 wrote:When I switch to Italian, everything changes but when I switch back to English, the column headings remain in Italian. Any ideas?
jkingston05,

It appears that the .X1 file that X1 uses to display data for your particular search tab has become corrupt. Since X1 is not able to use this file, it loads the Italian version of the file instead.

Do you see this while working with all search tabs (i.e. Email, Inbox, Sent Items, Attachments, Files, etc.) in X1?

If not, and this is only happening with a specific tab (or tabs), you should be able to resolve by copying back the default saved search. Here's what you should do:

1. Close X1 using the File > Exit menu command (do not try to close using the red "X" located in the upper, right-hand corner of X1 as this will minimize X1)

2. Open Windows Explorer and navigate to the default 'searches' directory located under the X1 program files directory. The location depends on your operating system, but you should find it in one of these two locations:
    disk drive:\Program Files\X1\resources\x1\en\searches
    disk drive:\Program Files (x86)\X1\resources\x1\en\searches
3. Copy the applicable .X1 file, exhibiting the problem, to your clipboard

4. Next, still using Windows Explorer, navigate to the 'saved searches' folder within your X1 index directory. Again, the location depends on your OS and/or the location you chose to store these files, but in the default location it should exist here:
    XP: disk drive:\Documents and Settings\<username>\Local Settings\Application Data\X1 Desktop Search\saved searches
    (**If you do not see the Local Settings folder, then from Windows Explorer, click on Tools > Folder Options > View and make sure that "Show hidden files and folders" is selected**)

    Vista/Win7: disk drive:\Users\<username>\AppData\Local\X1 Desktop Search\saved searches
    (**If you do not see the AppData folder, then from Windows Explorer, press the ALT key and click on Tools > Folder Options > View and make sure that "Show hidden files and folders" is selected**)

5. Paste the file (or files) into the saved searches folder and, if prompted, choose to overwrite any existing file

6. Launch X1 and see if the issue still exists
Greg Dawes
QA Engineer
X1 Technologies
http://www.x1.com/company/contact-us
Greg Dawes
X1 Rep
X1 Rep
 
Posts: 638
Joined: Thu Jul 07, 2005 9:46 am
Location: Pasadena, CA


Return to Feature Requests and Gripes

Who is online

Users browsing this forum: No registered users and 32 guests