Doesn't find a lot of simple "words" and phrases

Do you want to see something in X1? Do you dislike something about X1? Let us know!

Moderator: Mods

Doesn't find a lot of simple "words" and phrases

Postby jalars » Tue Jan 24, 2012 6:35 am

I have X1 ® Professional Client Version 6.7.3 (Build 4054dh); Windows 7 Professional 64-bit; Core i7 Quad-core I7-870 2.93GHz Processor; 8 GB memory; Microsoft Office Home & Business 2010; Norton Internet Security 2010

As for "word" searches (I sometimes put "word" in quotes because they aren't words in the literary sense, but rather alphanumeric strings of characters), I have special unique codes that I tag items with. As an example, I have a large (1808 KB) Word 2010 file named a1.docx in it with the following "words" in it (among thousands of other words):

11LAA 11LAC 11LAD 11LAI 11LAJ

X1 finds 11LAA and 11LAJ but it doesn't find any of these 3 words: 11LAC 11LAD 11LAI

So for example I search on 11LAA (without quotes) and it finds it
And I then search on 11LAC (without quotes) and it does not find it.

It did find these 2 "words": 11JAM 11HAV

It did not find any of these 3 "words" (again searched on individually and without quotes): N312LL N951DY N712AL

As for phrase search, it doesn't find any of the following (quotes included in the search string):
"wisconsin criminal"
"minnesota criminal"

But it did find
"2010 taxes working area"

Just to see if it was getting goofed up by Word 2010's format, In Word, I saved a copy of the file as "plain text (*.txt)". After being sure it was indexed, (and weeks later), I got the same results as above -- For some search terms I got a hit in both a1.docx and a1.txt, and for some searches I got no hit in either one of them.

I could go on and on -- it is hit and miss. Is this normal, i.e. is everyone satified with frequent false negatives? :cry: Thanks for any help.
jalars
 
Posts: 3
Joined: Tue Jan 24, 2012 6:16 am

Re: Doesn't find a lot of simple "words" and phrases

Postby WAMoney » Mon Feb 06, 2012 10:25 am

I also have experienced this on similar hardware and OS installation. I found the word "specification" without the quotes was not being indexed. I have also found simple number sequences can also fail - eg, invoice numbers. The failure is in PDF documents and Word 2003 documents. I am sure I could find others but this is enough to call into question any results.

I have also forced the index to be rebuild using just one directory of forty odd single page documents, one email folder with thirty emails - same issue so it is a real problem.

I have also run additional tests and X1 version 6.24 works with no issue as does X1 Pro7 beta. The fault is consistent and repeatable in X1 Ver 6.73 so all in all a very poor show from X1 development - either quality control is poor or all the effort is now on the "new offering". Shame really as the new interface and functionality is not as good or as easy to work with.

I have for the time being stuck with X1 Ver 6.24 but for some reason it randomly likes to rebuild the index every two or three weeks and as i have 200,000 emails in about 10 PST files plus 150,000 files/documents it is all a bit tedious.
WAMoney
 
Posts: 1
Joined: Fri Jul 20, 2007 3:17 am
Location: UK

Re: Doesn't find a lot of simple "words" and phrases

Postby jalars » Sat Mar 03, 2012 4:18 pm

X1 Pro 7 Beta, downloaded Feb. 25, 2012, is just as bad as 6.7.3 as far as not finding things that are there. (on edit changed 6.7.2 to 6.7.3)
jalars
 
Posts: 3
Joined: Tue Jan 24, 2012 6:16 am

Re: Doesn't find a lot of simple "words" and phrases

Postby lisaa » Fri Dec 05, 2014 11:00 pm

You can couple that with a phrase search to help you further refine to what you are looking for, but you may not be able to filter entirely.?
lisaa
lisaa
 
Posts: 1
Joined: Fri Dec 05, 2014 10:44 pm

Re: Doesn't find a lot of simple "words" and phrases

Postby jalars » Mon Dec 08, 2014 9:49 am

lisaa wrote:You can couple that with a phrase search to help you further refine to what you are looking for, but you may not be able to filter entirely.?


My problem isn't that I'm getting too many hits, but rather I don't get any hits when I search for, e.g. the simple "word",

11LAA

but its there!

Similarly with some simple phrases.

I'm experience false negatives (X1 not finding something when it is there) at at least a 30% rate. I find this amazing, and I just cannot begin to fathom why people aren't endlessly complaining about this.
jalars
 
Posts: 3
Joined: Tue Jan 24, 2012 6:16 am


Return to Feature Requests and Gripes

Who is online

Users browsing this forum: No registered users and 20 guests