A new error to me

X1 ® Professional Client Version 6.6

Moderator: Mods

A new error to me

Postby Kenward » Sun Mar 22, 2009 8:02 am

Except for emails, X1 now shows everything in the "preview pane" as:

"Oracle Corporation- Outside X control"
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4068
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Postby Greg Dawes » Tue Mar 24, 2009 10:33 am

Michael,

Can you include a link to a screenshot of the error?

Also, let me know where you chose to install X1 (i.e. full directory path).

Thanks.
Greg Dawes
QA Engineer
X1 Technologies
http://www.x1.com/company/contact-us
Greg Dawes
X1 Rep
X1 Rep
 
Posts: 638
Joined: Thu Jul 07, 2005 9:46 am
Location: Pasadena, CA

Postby Kenward » Tue Mar 24, 2009 11:47 am

I ran a repair and the problem went away.

I installed in the default directory.

One problem that did not clear up is the loss of the X1 icons in the X1 Deskbar. No all I have is black text on a black background.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4068
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Postby Greg Dawes » Tue Mar 24, 2009 1:35 pm

Kenward wrote:One problem that did not clear up is the loss of the X1 icons in the X1 Deskbar. No all I have is black text on a black background.
Michael,

Is your above comment in reference to this forum thread? http://forums.x1.com/viewtopic.php?p=12811#12811
Greg Dawes
QA Engineer
X1 Technologies
http://www.x1.com/company/contact-us
Greg Dawes
X1 Rep
X1 Rep
 
Posts: 638
Joined: Thu Jul 07, 2005 9:46 am
Location: Pasadena, CA

Postby Kenward » Tue Mar 24, 2009 3:18 pm

Not really. It is just another wrinkle on that issue.

I don't know if the new phenomenon is related.

The message you refer to is down to a design issue in Windows Vista, and outside your control. The new problem seems to be something broken in X1.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4068
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to X1 Professional Client 6.6

Who is online

Users browsing this forum: No registered users and 5 guests