Remote Procedure Call Fail

X1 ® Professional Client Version 6.6

Moderator: Mods

Remote Procedure Call Fail

Postby adilayub » Tue Sep 29, 2009 11:27 pm


I recently installed X1 V.6.2.4 but when every windows starts or i click the X1 icon, X1 never launches.

When I click the X1 icon in the task bar it gives me a error "Remote Procedure Call Fail"

I came to know that this is because of some firewalls and I hv Macfee installed. Pls help how to solve this issue. Thanks

Regards, Adil
Posts: 1
Joined: Tue Sep 29, 2009 11:11 pm

Postby Kenward » Wed Sep 30, 2009 1:29 am

First, this message is in the wrong place. (It says "X1 Professional Client 6.6" at the top.) So you may not get as many responses as you would like.

Did X1 ever work?

Have you tried a "Repair" on your installation of X1?

Which version of Windows?

To deal with your own suggestion, have you tried turning off the firewall?
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
X1 Guru
X1 Guru
Posts: 4149
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Return to X1 Professional Client 6.6

Who is online

Users browsing this forum: No registered users and 4 guests