X1 hanging on launch

X1 ® Professional Client Version 6.6

Moderator: Mods

X1 hanging on launch

Postby mmuser » Sun Oct 31, 2010 3:44 pm

I'm having a problem with X1. It loads up fine, apparently. But it hangs ('Not Responding') when I try to interact with it. I am using Windows 7. I have upgraded to the latest version, but the behavior is the same.

I am able to do a search on the tab it opens to by default (a search of doc and docx files.) But when I try to change to the Inbox, it hangs. When I try to open the Options dialog, it hangs. When I try to open the About page, it hangs.

From the installation file, I've tried doing a Repair, and have also done a Remove. When I installed it again, it continues to hang.

Here are the "Problem Details' from the Windows 7 crash window.

Any ideas on what I can do?

By the way, I am a registered user.

Thanks


Description:
A problem caused this program to stop interacting with Windows.

Problem signature:
Problem Event Name: AppHangB1
Application Name: X1.exe
Application Version: 1.0.3926.29503
Application Timestamp: 4ca67b7f
Hang Signature: 4b8d
Hang Type: 256
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Hang Signature 1: 4b8d4923fffb976dd5a9693372189c70
Additional Hang Signature 2: f8f3
Additional Hang Signature 3: f8f366d1ae660accf154993fdf43ef63
Additional Hang Signature 4: 4b8d
Additional Hang Signature 5: 4b8d4923fffb976dd5a9693372189c70
Additional Hang Signature 6: f8f3
Additional Hang Signature 7: f8f366d1ae660accf154993fdf43ef63
mmuser
 
Posts: 3
Joined: Tue Aug 18, 2009 6:27 pm

Re: X1 hanging on launch

Postby Kenward » Mon Nov 01, 2010 2:20 am

Are you really using version 6.6? That is where you put this message.

If so, there is a newer version out.

Faced with issues like this, which are really hard to pin down, and may have something to do with subtle interactions with other software, it is usually best to raise an official support request.

They can then point you at various tools to gather data to help in the diganosis.

Just follow the steps from the support link up top.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4068
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: X1 hanging on launch

Postby gmisan » Tue Sep 08, 2015 11:00 pm

dear mmuser .. I am having similar problems .. very frustrating .. have done all you noted with no effect. I am using version 6.7 and Windows 7 .. problem has been occurring for several months now ... can't pin it down to a particular date or time so difficult to determine about other software. I do know that Microsoft has issued several updates in the period.

Were the X1 people able to solve your problem or offer other advice. If so I would be grateful if you could share their response.

Cheers Gary
gmisan
 
Posts: 4
Joined: Thu Aug 30, 2012 5:48 am

Re: X1 hanging on launch

Postby Maya Pinion » Tue Sep 08, 2015 11:22 pm

If it's of any help, I have x1 set up so that its indexes are on a drive that is not always mounted when I first try to run x1. That will cause it hang. I hope that helps! :)

I'm still using x1 6.2.4, build 3631bp, March 31, 2009. On Windows 8.1 Works perfectly and does everything I need, mostly docx, rtf, pdf, and other standard documents.

I regularly try the newer versions, and I can't see they offer anything other than a more cumbersome interface, with more clicks and mousing around unearth features and options that should be more directly available. Overly minimalist interfaces look modern and cool but are step backwards in usability. x1 seemed to jump on that bandwagon early on, with version 7, which if I recall was aborted after about a year. Version 8 picked up where 7 left off. It's a shame because x1 is one of the most critical applications I run, and I'd like to run the latest version, but not just for the sake of it. :( Love my x1 though! :D
Maya Pinion
 
Posts: 31
Joined: Wed Dec 24, 2008 2:49 am

Re: X1 hanging on launch

Postby Kenward » Wed Sep 09, 2015 10:04 am

Maya Pinion wrote:I'm still using x1 6.2.4, build 3631bp, March 31, 2009.


That's pretty old even for X1 6.X. It certainly predates Windows 8, let alone 10.

The last version in that family was 6.7.4.

I'm not suggesting that you try this, simply pointing out to others that newer versions may well deal with any issues that they encounter.

The sort of behaviour you see when your index disk is not always available, may well be something that X1 has addressed over the past six years.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4068
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: X1 hanging on launch

Postby gmisan » Wed Apr 06, 2016 5:26 pm

Dear all .. eventually gave up trying to resolve despite all your suggestions.

I was planning to upgrade my old PC anyway. I added an solid state drive, and 4Gb of memory and reinstalled Windows 7 64 bit OS .. reloaded Office 2010 32 bit and all the other programs I use regulalry including X1 V 6.7.4. After re-indexing all my files, everything is sweet and working just like I remembered .. quick finds, and no hanging.

As much as it is a pain, if you want to persist with Version 6.x, I suggest you bite the bullet and reformat your system and reload everything. After 5 years of hard work, slowing response times and troublesome responses from a number of programs my PC is now flying again, and X1 is working as it should.
gmisan
 
Posts: 4
Joined: Thu Aug 30, 2012 5:48 am


Return to X1 Professional Client 6.6

Who is online

Users browsing this forum: No registered users and 5 guests