Page 1 of 1

Display Issues

PostPosted: Thu Jun 11, 2009 1:21 am
by tjh
I have clean installed (under vmware) the first Blackbird beta. This is a totally fresh install, no version of X1 has been on the system prior to this.

I am getting all sorts of strange display problems. Here are some screenshots of what I'm seeing, I'll explain what I was doing after each one.

This is me clicking on the menu with the left mouse button. Not all of the options display. If I attempt to move my mouse down the menu options, the menu flickers and is replaced (usually) with just one option, the last menu option. This basically means the menu system is unusable with a mouse.

I have no idea. The whole X1 window went this way, with a few menus showing there. Notice the bottom right hand corner indicates the familar Indexing Files status. This was after I'd taken the first screenshot, gone into mspaint to paste it, then come back to X1. Resizing the window fixed it.

This is me attempting to use the menus using the keyboard. Pressing ALT then using the arrow keys. Doing this, you can actually use the menu system, but it doesn't look right at all.

This is on a WindowsXP SP3 system, fully patched etc. As I said, it is under vmware, but I can't see why that would cause this problem.

Now I'm off to test the removable drives :)


PostPosted: Fri Jun 12, 2009 3:30 am
by Kenward
No similar problems here.

On the display, I still think someone should sort out the design of the main page.

Line up "Favorite Searches" and "Search" and put a row of tabs across the full width at the top.

At the moment it is just plain ugly.

But I have suggested this every time we get a new version, so I guess there isn't a graphic designer on the X1 team.

PostPosted: Sun Jun 28, 2009 4:43 pm
by tjh
I have bitten the bullet and I don't see the issues on a standard XP install either. Very odd.

PostPosted: Mon Aug 31, 2009 3:30 pm
by jsmooth
This problem also occurs for me with the latest RC candidate (b 3904).

Exact error:

Mouse over and click on toolbar menu (File, Edit, View, Searches, etc.)

Menu initially appears correctly but when mouse is scrolled down to select choice (eg: Tools - Options) all but the top choice (eg: Tools - Highlight Search Terms) is shown and the other menu options are NOT accessible.

Using the arrow keys works but only shows 2 menu options as I scroll down.


PostPosted: Tue Sep 01, 2009 8:33 am
by Kenward
I don't see this.

PostPosted: Thu Sep 03, 2009 11:56 am
by jsmooth

Just to be sure I ran Win Update. The only relevant update was 1.1 with hotfix

VM is:

XPsp3 +all hotfixes
IE 8 3.5sp1 3.0sp2 2.0sp2 1.1+HF(KB9828366)
O2k7 sp2
Java 1.6

performned clean install with same error results.