First impressions -- external drive on a laptop

X1® Professional Client Version - 6.6.5 Blackbird (successor to the X1® Professional Client Version 6.6)

Moderator: Mods

First impressions -- external drive on a laptop

Postby Kenward » Fri Jun 12, 2009 3:53 am

I installed on top of my existing X1. Both my PC and a laptop.

The "Removable Disk" option is great. No longer do I have to frig around an create a network link to my USB drive on the laptop.

On which, maybe X1 needs some work on the "hibernation" front for laptops. When I woke mine up this morning it showed an error about losing touch with the USB drive. Can't remember the exact message. I'll see if it happens again.

Actually, something strange is happening. On my laptop, I have a USB drive attached. X1 sees it just fine, but it does not show it as a "Removable Drive".

If I go to the "Add External Drive" option, X1 does not see it.

Now does it offer "Remove External Drive" as an option.

I have just tried adding a couple of other external USB drives on my PC. Nothing shows up in the "Add External Drives" slot.

Image


But drives appear in X1 File Indexing Options:

Image

I see a different behaviour on the laptop. No sign of anything as an external drive.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4107
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Postby tjh » Fri Jun 12, 2009 4:39 am

I did find the add external drive option a bit confusing. You think that's what you'd click on, but you actually select it in the main file area.

The only time you use that is when you've removed a drive previously, then it shows options.

As it's a beta, I'm sure these issues will be ironed out.

I'm curious why you don't see the strange display I do. I might roll back my vmware and see if the 6.6 stable shows the problem too.
TiM
X1 Search v8.5.1 - 6001se (64 Bit)
tjh
X1 Super User
X1 Super User
 
Posts: 400
Joined: Sat Apr 12, 2008 4:12 am
Location: Napier, New Zealand

Postby Kenward » Fri Jun 12, 2009 6:08 am

It isn't just the confusion that gets me, but the fact that I see different behaviour between my PC and my laptop.

A drive that shows as "External" on the PC is simply listed on the laptop, without the option to "Remove External Drive".
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4107
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to X1 Professional Client - 6.6.5 (Blackbird)

Who is online

Users browsing this forum: No registered users and 6 guests

cron