Lotus Notes Open Message Broken?

X1® Professional Client Version - 6.6.5 Blackbird (successor to the X1® Professional Client Version 6.6)

Moderator: Mods

Lotus Notes Open Message Broken?

Postby RAlfieri » Wed Sep 09, 2009 12:22 pm

Since I've upgraded to Build 3904, I am getting the following error message any time I try to open a message in Lotus Notes. (Indexing is working fine.)

Lotus Notes is not responding. Please restart Lotus Notes and try again.

I have tried to restart Notes a number of times and rebooted the system as well. Any ideas appreciated.

Regards,
Rob
Rob Alfieri
IT Consultant
RAlfieri
 
Posts: 16
Joined: Sat Aug 15, 2009 7:49 am

Lotus Notes Message Opens Still Broken!

Postby RAlfieri » Wed Sep 30, 2009 7:20 pm

Is anyone else having this problem? I've deleted and re-indexed my Lotus Notes databases several times. X1 works fine for a while, opening the messages within Notes when I select Open, but then at some point X1 "forgets" where the databases are and gives me the Lotus Notes open dialog box. Even if I click on Local, it still cannot find the database. (I have a screen capture, but cannot attach it to this posting.)

I am running on Windows 7 64-bit. Don't know if this is what is introducing these anomalies. I would love to hear from anyone else having the problem.

Thanks,
Rob :roll:
Rob Alfieri
IT Consultant
RAlfieri
 
Posts: 16
Joined: Sat Aug 15, 2009 7:49 am

Reverting back to 6.2.4 Works Fine

Postby RAlfieri » Thu Oct 01, 2009 4:42 pm

Reverting back to:

X1 ® Professional Client Version 6.2.4
(Build 3631bp) (Created: Thu Aug 20 10:57:05 PDT 2009)

Works perfectly.
Rob Alfieri
IT Consultant
RAlfieri
 
Posts: 16
Joined: Sat Aug 15, 2009 7:49 am


Return to X1 Professional Client - 6.6.5 (Blackbird)

Who is online

Users browsing this forum: No registered users and 7 guests