Outlook 2007 Craches after 6.7.1 405ar upgrade

X1® Professional Client Version - Raptor builds (both Beta and Release Candidates)

Moderator: Mods

Outlook 2007 Craches after 6.7.1 405ar upgrade

Postby mmcclung@esri.com » Tue Jul 06, 2010 3:45 pm

I installed the latest version and now Outlook crashes after I start it. I have to either start in safe mode, or disable the add-ins in order for it to work. Here is the error message

Code: Select all
Problem signature:
  Problem Event Name:   APPCRASH
  Application Name:   OUTLOOK.EXE
  Application Version:   12.0.6514.5000
  Application Timestamp:   4a89dc70
  Fault Module Name:   ntdll.dll
  Fault Module Version:   6.1.7600.16385
  Fault Module Timestamp:   4a5bdadb
  Exception Code:   c0000005
  Exception Offset:   00028e13
  OS Version:   6.1.7600.2.0.0.256.4
  Locale ID:   1033
  Additional Information 1:   e826
  Additional Information 2:   e826042f6e005aef2745cbc7ddeb2f82
  Additional Information 3:   267e
  Additional Information 4:   267ef80d51c41cccaf88eb9fa8b5d0f4


Anyone else have an issue?
mmcclung@esri.com
 
Posts: 3
Joined: Tue Jul 06, 2010 3:42 pm

Re: Outlook 2007 Craches after 6.7.1 405ar upgrade

Postby Kenward » Wed Jul 07, 2010 1:36 am

The first port of call with Outlook related errors is to run scanpst. (Search here for more on that.) Outlook can plod along with broken data files, but other software gags.

If that doesn't help, you can then move on to other things.

When you talk about disabling Add-ins, is that every one, or just those related to X1?

As this is related to Outlook, have you checked that X1 is picking up the right PSTs and folders?
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4109
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Outlook 2007 Craches after 6.7.1 405ar upgrade

Postby mmcclung@esri.com » Wed Jul 07, 2010 9:16 am

I only disabled the X1 Add-ins, Outlook functions fine when I do so.
What is interesting, is that X1 worked fine before the update, so I would assume everything was fine before.

I ran a scanost since I am not using a PST file, the results were fine.

What do you suggest next? (BTW - I am running Windows 7)
mmcclung@esri.com
 
Posts: 3
Joined: Tue Jul 06, 2010 3:42 pm

Re: Outlook 2007 Craches after 6.7.1 405ar upgrade

Postby mmcclung@esri.com » Wed Jul 07, 2010 9:42 am

I have disabled the RTI Add-in (leaving the toolbar enabled) and Outlook (2007) is now stable. I don't think it is the index file itself, as I have a scheduled index nightly which was successful (according to the UI).
mmcclung@esri.com
 
Posts: 3
Joined: Tue Jul 06, 2010 3:42 pm


Return to X1 Professional Client - 6.7.x (Raptor)

Who is online

Users browsing this forum: No registered users and 43 guests

cron