Indexing: Missing most recent emails (Outlook 2010)

X1® Professional Client Version - Raptor builds (both Beta and Release Candidates)

Moderator: Mods

Indexing: Missing most recent emails (Outlook 2010)

Postby EricTJohnson » Wed Dec 05, 2012 2:21 pm

Numerous Outlook indexing processes are not capturing and displaying email items since 11/29/2012. Knowledge Base doesn't indicate a hard limit on number of index items, but suggests that problem could arise between 1.5 and 2 million items. I'm nowhere close to that threshold.

Files index processes are working fine.

Please advise.
Eric J.
EricTJohnson
 
Posts: 2
Joined: Tue Dec 04, 2012 5:09 pm

Re: Indexing: Missing most recent emails (Outlook 2010)

Postby siamon » Wed Jul 31, 2013 10:40 pm

The index optimization process is a normal administrative function X1 performs periodically. However, that process typically last only a few seconds to perhaps a couple of minutes. If it runs longer than this it is an indication of a potential problem building or managing the index file structure. The cause of the underlying problem might have several sources making it prohibitive to resolve from the forums. Please submit a support case so that we might investigate this matter fully
siamon
siamon
 
Posts: 2
Joined: Wed Jul 31, 2013 10:37 pm

Re: Indexing: Missing most recent emails (Outlook 2010)

Postby siamon » Wed Jul 31, 2013 10:43 pm

I'm glad there is now a picture thread, 2 things, I was very excited to see the description for the thread was from my suggestion video lol, also perhaps a sticky is in order on how to upload pics? There are a few pics i would like to upload (and include in the review thread i just posted) but can't for the life of me figure it out, is there a size limit or file type I'm not seeing? I tried a few things and every time the pics had an error during upload that prevented completion.
siamon
siamon
 
Posts: 2
Joined: Wed Jul 31, 2013 10:37 pm

Re: Indexing: Missing most recent emails (Outlook 2010)

Postby Kenward » Thu Aug 01, 2013 9:54 am

siamon wrote:There are a few pics i would like to upload (and include in the review thread i just posted) but can't for the life of me figure it out...


Host locally, or on one of those cloud sites, and then link to here.

I have my own FTP space for pictures.

Like most bulletin boards, there isn't a "local" option that I have ever found.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4099
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Indexing: Missing most recent emails (Outlook 2010)

Postby ehmeyers » Fri Apr 11, 2014 5:46 pm

How was this issue resolved? I have the same problem. Nothing after 12/20/2013 will index.
ehmeyers
 
Posts: 1
Joined: Fri Apr 11, 2014 3:49 pm


Return to X1 Professional Client - 6.7.x (Raptor)

Who is online

Users browsing this forum: Majestic-12 [Bot] and 22 guests