X1 Corrupts Lotus Notes ID

X1® Professional Client Version - Raptor builds (both Beta and Release Candidates)

Moderator: Mods

X1 Corrupts Lotus Notes ID

Postby franksmith » Thu Feb 07, 2013 10:11 pm

Good morning

I think X1 is Brilliant!!!!

However, it keeps on corrupting my Lotus Notes ID file.
This has now happened 5 times and on 3 different computers! (I was really desperate to get it working!)

Every time I must get our network admin to send me a new admin file because Lotus Notes reports that the certificate has expired! (No, it did not really expire, it was corrupted by X1. If I don't install X1 it works fine and keeps on working fine.)

It almost looks like it happens when X1 and Lotus try to access the mail databases at the same time. I've tried to schedule the X1 update during the night, but it still seems to corrupt the ID file.

Our IT guys confirmed that the certificate definitely has not expired. (Only expires after 2 years.)

I even tried it on 2 completely fresh Windows 7 64 bit installations and every time it happens.

Please help.
The next step would be to abandon X1 completely!
I'd rather recommend to my boss that we get X1 for everyone in the office, since it works so well.

Thank you.

Frank
franksmith
 
Posts: 2
Joined: Thu Feb 07, 2013 9:32 pm

Re: X1 Corrupts Lotus Notes ID

Postby Chris Wheaton » Fri Feb 08, 2013 7:33 am

Frank - your issue may be a known problem that we have a fix for. I will have to deliver it to you outside this forum, but and email will follow shortly.
Sincerely,

Chris Wheaton
Technical Support
Customer Care Rep.
______________________

www.X1.com
Chris Wheaton
X1 Rep
X1 Rep
 
Posts: 299
Joined: Tue Dec 23, 2008 1:00 pm
Location: Pasadena, CA

Re: X1 Corrupts Lotus Notes ID

Postby david.mckay » Wed May 22, 2013 4:04 pm

Chris can you please share this fix as I have a client that is experiencing the same issue and Franksmith. He is running 6.7.4
david.mckay
 
Posts: 1
Joined: Wed May 22, 2013 4:01 pm

Re: X1 Corrupts Lotus Notes ID

Postby LunarLukas » Fri Jun 07, 2013 2:23 am

I also need the solution. We also use the actual version 6.7.4 an have this problem. It would be geat to get a fast solution. Thanks a lot.
LunarLukas
 
Posts: 2
Joined: Fri Jun 07, 2013 2:14 am

Re: X1 Corrupts Lotus Notes ID

Postby Chris Wheaton » Fri Jun 07, 2013 6:52 am

I have sent email to both David and Lunar... concerning a newer build of 6.7.4 that addresses this Lotus ID issue. If there are other Lotus users in need of this new version submit a case using your existing 6.7 Help > Report a bug option.
Sincerely,

Chris Wheaton
Technical Support
Customer Care Rep.
______________________

www.X1.com
Chris Wheaton
X1 Rep
X1 Rep
 
Posts: 299
Joined: Tue Dec 23, 2008 1:00 pm
Location: Pasadena, CA

Re: X1 Corrupts Lotus Notes ID

Postby LunarLukas » Sun Jun 09, 2013 11:38 pm

Thanks Chris.
LunarLukas
 
Posts: 2
Joined: Fri Jun 07, 2013 2:14 am


Return to X1 Professional Client - 6.7.x (Raptor)

Who is online

Users browsing this forum: No registered users and 32 guests