GMails With Attachments (in Thunderbird) Will Not Preview

X1® Professional Client Version - Raptor builds (both Beta and Release Candidates)

Moderator: Mods

GMails With Attachments (in Thunderbird) Will Not Preview

Postby TonyDAB77 » Fri May 02, 2014 12:57 pm

I'm using Mozilla Thunderbird version 24.5.0 on a Windows 7 Home Premium system.

Several weeks ago, I noticed that some e-mail search results cannot be displayed in the X1 preview pane. When this occurs, instead of displaying nothing, the contents of the previously-selected e-mail are shown. Of course, this assumes the previously-selected e-mail was displayable.

I think I've identified the unique circumstances associated with the e-mails that cannot be previewed. All these e-mails were sent to me from a GMail account AND they have attachment(s).

Other than this, X1 and Thunderbird have been fully functional with no signs of corruption, nor any other noticeable problems.

Suspecting my X1 installation/configuration had become corrupted, I de-installed and re-installed X1. The re-installation completed normally, but the problem with some e-mails not displaying persists.

Has this problem been reproduced/confirmed? Is there a fix for this?

Tony


Thanks in advance.
TonyDAB77
 
Posts: 1
Joined: Fri May 02, 2014 12:31 pm

Re: GMails With Attachments (in Thunderbird) Will Not Previe

Postby Kenward » Sat May 03, 2014 2:22 am

This is now an old version of X1. In X1 8.X – version 7 never escaped into the wild – you can handle GMail directly via IMAP. Doing that, attachments display fine there.

Perhaps not the answer you want, but, failing a proper solution, maybe a way ahead.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4107
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to X1 Professional Client - 6.7.x (Raptor)

Who is online

Users browsing this forum: Bing [Bot] and 36 guests

cron