Not available in iTunes Store?

X1® Mobile Search Application

Moderator: Mods

Not available in iTunes Store?

Postby Erik_S » Mon Dec 17, 2012 4:40 pm

x1 Search on my iPhone 5 will not let me log onto my home PC, saying I am not authorized. I reinstalled x1 Mobile Search which I redownloaded from the x1 site but that didn't help. I also get a message saying that x1 Mobile Search is not available for U.S. customers on the iTunes site. What gives? Is there some way to re-enable the connection between my phone and PC?
Erik_S
 
Posts: 3
Joined: Wed Jun 08, 2011 3:51 pm

Re: Not available in iTunes Store?

Postby Chris Wheaton » Wed Dec 19, 2012 8:24 am

Erik- We do regret any inconvenience this has caused.

We are in the midst of transitioning away from the current iteration of our mobile product. Part of this process is turning off new downloads which is why the application is no longer available in the app store. In 2013 we hope to reintroduce X1 mobile without some of the existing limitations.

Again, I apologize and regret any inconvenience this might cause.

Sincerely,

Chris Wheaton
Customer Care Representative
X1 Customer Service Team
Sincerely,

Chris Wheaton
Technical Support
Customer Care Rep.
______________________

www.X1.com
Chris Wheaton
X1 Rep
X1 Rep
 
Posts: 299
Joined: Tue Dec 23, 2008 1:00 pm
Location: Pasadena, CA

Re: Not available in iTunes Store?

Postby Erik_S » Wed Dec 19, 2012 2:37 pm

Is there any way I can get my current mobile app to work or do I need to just delete it from my phone?
Erik_S
 
Posts: 3
Joined: Wed Jun 08, 2011 3:51 pm

Re: Not available in iTunes Store?

Postby Atif » Sat Apr 11, 2015 3:57 am

Could the following enhancements be considered & added?

When the preview screen is at the bottom, the email subject header in the preview pane takes up nearly a quarter of my screen with repeated ino. Could this be collapsible or hide-able?

Dragging and dropping of attachments is still a problem.

A feature to Update a Saved search would be helpful.

The "flag text" field does not seem to show the flag text for emails. Could this be fixed?

Thank you!
mlarky

Posts: 6
Joined: Thu Oct 25, 2007 8:15 am
Atif
 
Posts: 1
Joined: Sat Apr 11, 2015 3:56 am


Return to X1 Mobile Search

Who is online

Users browsing this forum: No registered users and 4 guests