80GB pst in X1 search 8.4.1

This forum is to discuss general things about X1.

Moderator: Mods

80GB pst in X1 search 8.4.1

Postby kmcclung » Mon Dec 12, 2016 9:57 am

I have a 80GB pst that I continue to have issues indexing. I'm transferring the owner of our company over to a new PC. I'm starting him with fresh .psts and I was planning on using X1 to give him access to his old emails. It's a fresh install of windows 7 x64. The .pst is active on his old machine and working fine. When I move it over to this machine and load it into a fresh install of X1 I select only that .pst to be indexed. The first time it only indexed about 90,000 items after an hour. It was missing large gaps. I removed the index and then the pst. closed X1 and rebooted. Did the process again and this time it only indexed 70,000 after 30-45 mins. And a third time only 8,000 after 10 mins. Any ideas on how to trouble shoot this? I'm currently getting another fresh copy of the PST moved over just in case it somehow got corrupted.
kmcclung
 
Posts: 1
Joined: Mon Dec 12, 2016 9:50 am

Re: 80GB pst in X1 search 8.4.1

Postby Kenward » Wed Dec 14, 2016 3:30 am

It will take a long long time to index a PST file that big. It is probably an overnight job.

I suspect that you have given up too early. An hour is no time at all.

I would not even try to work on a file that size. I use Outlook's autoarchive to create separate PSTs, and then X1 will index those.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4068
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to General Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests