resources hog

This forum is to discuss general things about X1.

Moderator: Mods

resources hog

Postby hrr » Mon Jul 28, 2008 12:05 pm

I love X1 even though it does not want to index Thunderbird email folders containing lots of jpg, pps and ppt attachments. Unrelated to that, I have one major issue. Indexing option is set to the least aggressive, but still, with great frequency, X1 seems to hog all my system resources, and won't let go for what seems like a very long time. Is there some setting I can change to stop that?

Forgot my signature, which gives necessary info, so I will post again. Sorry about that.
HRR

WinXP Pro Sp3, X1 Professional Client Version 6.2.1 (Build 3618)
hrr
 
Posts: 31
Joined: Mon Aug 28, 2006 10:09 am

Postby Kenward » Mon Jul 28, 2008 2:05 pm

Check recent long-running discussions on just this subject.

You are not alone.

X1 may be investigating it, but there hasn't been much in the way of an official response.

No one seems to be able to spot a pattern, which would help.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4140
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Postby Greg Dawes » Tue Jul 29, 2008 9:43 am

hrr,

Try turning off the Index local files in real-time option for files found on the Tools > Options > Files menu.

Please report back and let us know if this helps.

Thanks!
Greg Dawes
QA Engineer
X1 Technologies
http://www.x1.com/company/contact-us
Greg Dawes
X1 Rep
X1 Rep
 
Posts: 638
Joined: Thu Jul 07, 2005 9:46 am
Location: Pasadena, CA


Return to General Discussion

Who is online

Users browsing this forum: Majestic-12 [Bot], nhadatthuduc and 30 guests

cron