X1 is not indexing/finding numbers in the excel files

This forum is to discuss general things about X1.

Moderator: Mods

X1 is not indexing/finding numbers in the excel files

Postby ridere » Tue Sep 16, 2008 1:31 am

Ciao
I have X1 Professional client 6.2.1
X1 is able to retrieve all texts while is not able to find numbers.
If i write "bingo" in a cell of an excel file, X1 finds it
If i write "12345" in a cell, X1 does NOT find it
If i write "J12345", X1 finds it (if i research the number with the J in front of it)
Pls let mw know how can i overcome this
Tks
CLAUDIO RIDERE
ridere
 
Posts: 18
Joined: Thu Oct 12, 2006 3:58 am
Location: ITALY

Postby tjh » Tue Sep 16, 2008 1:40 am

I find it somewhat ironic that you're posting a question about a search product, and you didn't search to find the answer :)

Hopefully this thread will help you, specifically the posts by Greg Dawes.

Tim
TiM
X1 Search v8.5.1 - 6001se (64 Bit)
tjh
X1 Super User
X1 Super User
 
Posts: 400
Joined: Sat Apr 12, 2008 4:12 am
Location: Napier, New Zealand

X1 is not indexing/finding numbers in the excel files

Postby ridere » Tue Sep 16, 2008 3:59 am

Ciao Tim..well i did a search but did not find the post you refer to.
Thank you.
Now..
I tried to do all what is indicated but :
-it is written that in its default state X1 is able to index excel files that have cells formatted using the general format
>>THIS DID NOT WORK FOR ME AND I TRIED ON TWO DIFFERENT SYSTEMS
-then I indexed the excel files using the installed filter, using option 4c as i have some hundreds of excel files
>>THIS DID NOT WORK EITHER AND X1 STILL NOT ABLE TO FIND NUMBERS IN THE CELLS

P.S. i have XP 2002 SP2
CLAUDIO RIDERE
ridere
 
Posts: 18
Joined: Thu Oct 12, 2006 3:58 am
Location: ITALY

X1 is not indexing/finding numbers in the excel files

Postby ridere » Mon Oct 13, 2008 8:53 am

I received a reply by Greg D. who is confirming that the problem exists and that it appears with the new X1 version.
Suggestion was to revert to the old version while X1 staff is working on the resolution of the issue.
Waiting for their confirmation of the bug fix...hope it'll be soon..
Tks
CLAUDIO RIDERE
ridere
 
Posts: 18
Joined: Thu Oct 12, 2006 3:58 am
Location: ITALY


Return to General Discussion

Who is online

Users browsing this forum: Google [Bot] and 26 guests

cron