X1Search 8.4 uppdate - 4 steps to Frustration

This forum is to discuss general things about X1.

Moderator: Mods

X1Search 8.4 uppdate - 4 steps to Frustration

Postby nex » Thu Nov 05, 2015 2:46 am

Hi all,

It's a shame that Support can't pick up my support ticket in a timely way, other than some initial response "try to manually install the upgrade" (which did not work in the first place, just the way I stated in the initial ticket). Subsequently, I sent the reports from the diagnostics tool, but all I hear is utter silence.

So perhaps, someone in here can help me out in a better fashion = forum support service exceeding paid official Support? That would be funny...
(Well, not quite so, since I'm heavily dependent on X1, I'm almost a week without it by now)

Anyway. The trouble I am experiencing is the following:

Previously, version 8.3 was working fine indeed (Win10). First, I ran the 8.4 upgrade installer from within the program. It crashed.
So then, I decided it may be better to manually install this thing - and of course with full Admin rights. That one crashed too....


Ok - so I have an "unexpected error". Whatever that means. Oh - "let's go to the logs"! Errr... those can be found... where? .... thank you so much for not pointing that out either :x Ok- After some searching I've found logs at this location: C:\Users\username\AppData\Local\X1 Search\logs
Not quite. there is no crash log to be found in there (I can conclude this from the "last date modified")

In all: I am stuck, and to make things worse, the old 8.3 install got de-installed by the installer.
So I guess I am left with my 4 Steps to Frustration, instead of 4 Simple Steps to navigate X1Search.
(yes, pun intended :wink: )

Has anyone experienced a similar situation? If so, were you able to solve this matter, and how?
Any help much appreciated!

Thank you!
Posts: 5
Joined: Thu Nov 05, 2015 1:51 am

Re: X1Search 8.4 uppdate - 4 steps to Frustration

Postby nex » Sat Nov 07, 2015 8:57 am

Hi all,

Granted: X1 support (Ashley Luna to be precise) took up the task of solving this. She took all time needed (on a pretty long remote session for about an hour) - even though initially didn't produce the result wanted (still a crashing installer). Either an alternative installer, or a second remote session was agreed upon with her.

Ashley then sent me a download link for a new installer (since I'm not sure it's meant as a general solution/installer, I shall not yet post that link in here).
But, hang onto this thread for now - there may be still a general solution for others in here.

You see - on running that new installer something curious happened:

First, I ran it with the standard settings (a.o. being "for any user"). That attempt failed just the way it did before.
Subsequently, I ran it in Advanced mode, and then I selected the option "Only for me (username)".

SURPRISE !! That installation went along just fine - and it got finalized without any trouble.
So the entire trouble may be related to that setting - and perhaps this is of use to other users, too.

To conclude: hail to Ashley & her collegues!
Posts: 5
Joined: Thu Nov 05, 2015 1:51 am

Re: X1Search 8.4 uppdate - 4 steps to Frustration

Postby Drinky » Mon Dec 07, 2015 6:05 am

Did you get any further with a solution to this? I have precisely the same issue.
Posts: 3
Joined: Thu Feb 06, 2014 4:04 am

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 45 guests