Outlook Plug-in not working properly after upgrading to 8.5

Please post all issues related to the X1 Search 8.4 Beta Here!

Moderator: Mods

Outlook Plug-in not working properly after upgrading to 8.5

Postby sagarwal » Sun Jan 29, 2017 8:59 pm

This problem was not happening until I upgraded to X1 8.5 on Friday. Outlook works perfectly fine as long as I do not have X1 running. the minute I have X1 running, I start getting the following dialogs, and quite a few of them: "The time limite for logging on was reached while waiting for system resources. Try again. MAPI 1.0 [00000C42]"

Now I cannot use Outlook either. I have Outlook 2013, running on Windows 7 SP1.
The plug-in within outlook is the following file:
C:\Program Files\X1 Search\Plugins\MAPI32\X1OutlookRTIAddin32.dll

Tried adding the 64bit version of the dll as the plug-in within outlook, but it said that was not a valid version.

Any suggestions on what might be going on.
sagarwal
 
Posts: 1
Joined: Sun Jan 29, 2017 8:52 pm

Re: Outlook Plug-in not working properly after upgrading to

Postby Jogy » Wed Feb 01, 2017 10:25 am

Hello,

can you go to the X1 logs folder (by default C:\Users\<USERNAME>\AppData\Local\X1 Search\logs) and check the MAPI*.log and *Outlook*.log files for any errors that may provide more information?

Jogy
Jogy
X1 Super User
X1 Super User
 
Posts: 350
Joined: Mon Oct 31, 2011 9:19 am


Return to X1® Search 8.5 Release

Who is online

Users browsing this forum: No registered users and 8 guests

cron