Problem with Exchange index after Update 8.5

Please post all issues related to the X1 Search 8.4 Beta Here!

Moderator: Mods

Problem with Exchange index after Update 8.5

Postby amaurre » Wed Feb 08, 2017 10:04 am

Dear All,

except of the know date problem 1/1/4501 with several email X1 doesn't index my Exchange-Emailaccount, only the archieve-emails which are in *.pst files.

Mapilog says:
[log] 08.02.2017 14:28:30,104 [group-Scanner] ERROR [(324c8) X1OutlookStore.cpp (1119)] [log] - CX1OutlookStore::OpenEntry - Unable to connect to folder. Mapi Error: (80040126)
[log] 08.02.2017 14:28:30,104 [group-Scanner] ERROR [(324c8) MAPIUtils.cpp (117)] [log] - CMapiUtil::PrintErrorInformation - component is Microsoft Exchange-Informationsspeicher
[log] 08.02.2017 14:28:30,104 [group-Scanner] ERROR [(324c8) MAPIUtils.cpp (118)] [log] - CMapiUtil::PrintErrorInformation - error is Der Vorgang kann nicht ausgeführt werden, da die Serververbindung offline ist.
[log] 08.02.2017 14:28:30,104 [group-Scanner] ERROR [(324c8) MAPIUtils.cpp (119)] [log] - CMapiUtil::PrintErrorInformation - context is 542
[log] 08.02.2017 14:28:30,104 [group-Scanner] ERROR [(324c8) X1OutlookFolder.cpp (87)] [log] - CX1OutlookFolder::MapiConnect - Unable to connect to folder: /a.m@m-s.de
[log] 08.02.2017 14:28:30,104 [group-Scanner] INFO [(324c8) X1Connectable.cpp (115)] [log] - CX1Connectable::RegisteError - Register error 4
[log] 08.02.2017 14:28:30,104 [group-Scanner] ERROR [(324c8) X1OutlookFolder.cpp (619)] [log] - CX1OutlookFolder::CalculateNumberOfItems - CX1OutlookFolder::CalculateNumberOfItems (MapiConnect / useNoCache = true) failed
[log] 08.02.2017 14:28:30,105 [group-Scanner] ERROR [(324c8) X1OutlookStore.cpp (1119)] [log] - CX1OutlookStore::OpenEntry - Unable to connect to folder. Mapi Error: (80040126)
[log] 08.02.2017 14:28:30,105 [group-Scanner] ERROR [(324c8) MAPIUtils.cpp (117)] [log] - CMapiUtil::PrintErrorInformation - component is Microsoft Exchange-Informationsspeicher
[log] 08.02.2017 14:28:30,106 [group-Scanner] ERROR [(324c8) MAPIUtils.cpp (118)] [log] - CMapiUtil::PrintErrorInformation - error is Der Vorgang kann nicht ausgeführt werden, da die Serververbindung offline ist.
[log] 08.02.2017 14:28:30,106 [group-Scanner] ERROR [(324c8) MAPIUtils.cpp (119)] [log] - CMapiUtil::PrintErrorInformation - context is 542
[log] 08.02.2017 14:28:30,106 [group-Scanner] ERROR [(324c8) X1OutlookFolder.cpp (87)] [log] - CX1OutlookFolder::MapiConnect - Unable to connect to folder: a.m@m-s.de//Infected
[log] 08.02.2017 14:28:30,106 [group-Scanner] INFO [(324c8) X1Connectable.cpp (115)] [log] - CX1Connectable::RegisteError - Register error 4
[log] 08.02.2017 14:28:30,106 [group-Scanner] ERROR [(324c8) X1OutlookFolder.cpp (619)] [log] - CX1OutlookFolder::CalculateNumberOfItems - CX1OutlookFolder::CalculateNumberOfItems (MapiConnect / useNoCache = true) failed
[log] 08.02.2017 14:28:30,114 [group-Scanner] ERROR [(324c8) X1OutlookStore.cpp (1119)] [log] - CX1OutlookStore::OpenEntry - Unable to connect to folder. Mapi Error: (80040126)
[log] 08.02.2017 14:28:30,114 [group-Scanner] ERROR [(324c8) MAPIUtils.cpp (117)] [log] - CMapiUtil::PrintErrorInformation - component is Microsoft Exchange-Informationsspeicher
[log] 08.02.2017 14:28:30,114 [group-Scanner] ERROR [(324c8) MAPIUtils.cpp (118)] [log] - CMapiUtil::PrintErrorInformation - error is Der Vorgang kann nicht ausgeführt werden, da die Serververbindung offline ist.
[log] 08.02.2017 14:28:30,114 [group-Scanner] ERROR [(324c8) MAPIUtils.cpp (119)] [log] - CMapiUtil::PrintErrorInformation - context is 542
[log] 08.02.2017 14:28:30,114 [group-Scanner] ERROR [(324c8) X1OutlookFolder.cpp (87)] [log] - CX1OutlookFolder::MapiConnect - Unable to connect to folder: a.m@m-s.de//Kalender
[log] 08.02.2017 14:28:30,114 [group-Scanner] INFO [(324c8) X1Connectable.cpp (115)] [log] - CX1Connectable::RegisteError - Register error 4
[log] 08.02.2017 14:28:30,114 [group-Scanner] ERROR [(324c8) X1OutlookFolder.cpp (619)] [log] - CX1OutlookFolder::CalculateNumberOfItems - CX1OutlookFolder::CalculateNumberOfItems (MapiConnect / useNoCache = true) failed
[log] 08.02.2017 14:28:34,310 [group-Scanner] INFO [(324c8) X1Domain.cpp (110)] [log] - CX1Domain::MapiConnect - Initialized X1 Mapi engine.

But Exchangeserver is always on.

Do you have any idea?


Best regards

Andreas
amaurre
 
Posts: 1
Joined: Sun Feb 05, 2017 3:38 am

Return to X1® Search 8.5 Release

Who is online

Users browsing this forum: No registered users and 4 guests