Indexing regularly stalls - Requires X1 restart

Please post all issues related to X1 Search 8 Releases here!

Moderator: Mods

Indexing regularly stalls - Requires X1 restart

Postby leagleagle » Fri Jun 09, 2017 2:10 am

Since installing v.8.5 the indexing regularly stalls and a restart of x1 is required, after ending all the x1 service in task manager.

In the past, if a file was added to a folder being indexed it popped up almost immediately in X1, whereas now it is only after the restart. It stalls somewhere in the 80%s or so.
leagleagle
 
Posts: 3
Joined: Mon Feb 20, 2017 5:43 am

Re: Indexing regularly stalls - Requires X1 restart

Postby cscott » Wed Jun 14, 2017 4:29 pm

Hi Leagleagle,

Do you have a support ticket I can reference?
Chris Scott
Product Manager
X1
cscott
X1 Power User
X1 Power User
 
Posts: 65
Joined: Thu Dec 08, 2016 11:53 am

Re: Indexing regularly stalls - Requires X1 restart

Postby leagleagle » Tue Jun 27, 2017 3:21 pm

Thank you for your reply. Please can you advise what you mean by a support ticket and where I obtain one.
leagleagle
 
Posts: 3
Joined: Mon Feb 20, 2017 5:43 am

Re: Indexing regularly stalls - Requires X1 restart

Postby cscott » Thu Jun 29, 2017 5:10 pm

leagleagle wrote:Thank you for your reply. Please can you advise what you mean by a support ticket and where I obtain one.

Hi legleagle,

Please see: http://www.x1.com/support/x1_search.html

Submit cases via: http://www.x1.com/support/x1_search_submit_case.html
Chris Scott
Product Manager
X1
cscott
X1 Power User
X1 Power User
 
Posts: 65
Joined: Thu Dec 08, 2016 11:53 am


Return to X1® Search 8 Releases

Who is online

Users browsing this forum: No registered users and 26 guests

cron