All connectors stopped

Please post all issues related to the X1 Search 8.4 Beta Here!

Moderator: Mods

All connectors stopped

Postby arehm » Tue Sep 19, 2017 5:40 am

I'm running 8.5.2 6001si. I have 30GB free space on my PC. I'm getting the low disk space all conmectors stopped error. I've rebooted and repaired X1 to no avail. Windows 10 Enterprise 1607. Is there any fix to this problem? I have seen other posts that either have no response or indicate the version I am running fixes the issue. Sadly it doesn't for me.
arehm
 
Posts: 40
Joined: Fri Apr 17, 2009 5:16 am

Re: All connectors stopped

Postby arehm » Thu Sep 28, 2017 12:45 pm

Does no one have any suggestions for me? I'm at a work stoppage with X1 now as I had to delete my Outlook profile for other reasons and now can't get X1 to index anything.
arehm
 
Posts: 40
Joined: Fri Apr 17, 2009 5:16 am

Re: All connectors stopped

Postby cscott » Thu Sep 28, 2017 2:48 pm

arehm wrote:Does no one have any suggestions for me? I'm at a work stoppage with X1 now as I had to delete my Outlook profile for other reasons and now can't get X1 to index anything.

Arehm:

Check out the article here that might give you some further insight into why this is happening: https://help.x1.com/hc/en-us/articles/1 ... ace-Alert-

Even with 30gb free, if your indexes are of sufficient size... you'd be running into the low disk-space condition.
Chris Scott
Product Manager
X1
cscott
X1 Power User
X1 Power User
 
Posts: 53
Joined: Thu Dec 08, 2016 11:53 am


Return to X1® Search 8.5 Release

Who is online

Users browsing this forum: No registered users and 14 guests