SCCUT initialization failed. Error 0x900

Please post all issues related to X1 Search 8 Releases here!

Moderator: Mods

SCCUT initialization failed. Error 0x900

Postby mrwul » Tue Jan 23, 2018 1:07 am

Hello,

I am posting here, because I can't log in into my account with X1. Yes, I paid for my subscription...

Folks - one piece of advice: NEVER change your email address for X1 !!

I changed it from Gmail to Outlook a year back or maybe longer.
However, one way or the other the X1 server could not handle that.
So I end up not being able to log in anymore. Sending mails to support (from Outlook). It was 'fixed', I could log in one, but but later I could not log in anymore.
Not with my old, not with my 'new' email address. Using the "I forgot my password" button, to both email addresses, I don't get anything back.
So creating a ticket isn't possible.


Maybe, just maybe .... someone of X1 is looking here...

A week or two I did a clean Windows 10 x64-install (1709 build 16299.192 being today's the latest version).
Yesterday I went on to install X1 using X1Search x64 v8.5.2 build 6001si.msi

I am very sorry to say, but it is the truth... :
I always expect X1 to crash, so, before installing X1 I always create an image of Windows.
My experience is that X1 is the only program that crashes, therefore it is essential first create an image (e.g. using Reflect v7 free).

Anyway, things went find until the first launch - I got this weird error:

//
SCCUT initialization failed. Error 0x900
'The character set mapping file can not be found'
//

I went on, paused the indexing and X1 crashed (of course)

=
Image
=

Now, I don't expect users to know a solution.

I am just hoping that someone of X1 support will be looking into the forum some day in future
and
(though far-fetched...) come up with a sort of an idea.
That is: anything else than to try an re-install.
mrwul
X1 Super User
X1 Super User
 
Posts: 309
Joined: Sun Jul 23, 2006 12:59 am

Re: SCCUT initialization failed. Error 0x900

Postby Jogy » Tue Jan 23, 2018 5:10 am

Hello,

first of all, please try this solution:
-------------------------------------------------
Run System File Checker to Fix "Sccut Error 0x900" Error:

Click "Start" button;
Type "Command Prompt" in search box, right click and "Run as administrator";
Type SFC /SCANNOW in the command window;
Press ENTER.
---------------------------------------------------

second, can you provide the logs from X1, so that we can try to determine what exactly caused it to crash.

Jogy
Jogy
X1 Super User
X1 Super User
 
Posts: 359
Joined: Mon Oct 31, 2011 9:19 am

Re: SCCUT initialization failed. Error 0x900

Postby mrwul » Tue Jan 23, 2018 5:43 am

Thanks for your reaction.
There are no log files, I have restored the image that I created just before installing X1.


As for SFC/Scannow

-----
C:\Windows\system32>SfC /SCANNOW

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.

C:\Windows\system32>
----


Later:

I have been able to install X1 (phew...!)
What does the below error in the eventlog mean?

---------------------------------------
Log Name: Application
Source: .NET Runtime
Date: 23-01-2018 12:20:09
Event ID: 1026
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: DESKTOP-K5IEMO3
Description:
Application: X1OutlookService32.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.InvalidCastException
at X1.Outlook.Service.OutlookService.HandleException(System.Exception)
at X1.Outlook.Service.OutlookService+<>c__DisplayClass19_1.<ExecuteMAPICode>b__0()
at X1.Outlook.Service.OutlookService.MAPIThreadStart(System.Object)
at System.Threading.ThreadHelper.ThreadStart_Context(System.Object)
at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
at System.Threading.ThreadHelper.ThreadStart(System.Object)


Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name=".NET Runtime" />
<EventID Qualifiers="0">1026</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-01-23T11:20:09.248936500Z" />
<EventRecordID>7020</EventRecordID>
<Channel>Application</Channel>
<Computer>DESKTOP-K5IEMO3</Computer>
<Security />
</System>
<EventData>
<Data>Application: X1OutlookService32.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.InvalidCastException
at X1.Outlook.Service.OutlookService.HandleException(System.Exception)
at X1.Outlook.Service.OutlookService+&lt;&gt;c__DisplayClass19_1.&lt;ExecuteMAPICode&gt;b__0()
at X1.Outlook.Service.OutlookService.MAPIThreadStart(System.Object)
at System.Threading.ThreadHelper.ThreadStart_Context(System.Object)
at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
at System.Threading.ThreadHelper.ThreadStart(System.Object)

</Data>
</EventData>
</Event>


-----------------------

Outlook 2016 32b

Thanks again.
mrwul
X1 Super User
X1 Super User
 
Posts: 309
Joined: Sun Jul 23, 2006 12:59 am


Return to X1® Search 8 Releases

Who is online

Users browsing this forum: No registered users and 16 guests

cron