Page 1 of 1

indexing outlook stuck

PostPosted: Wed Dec 12, 2018 5:23 am
by Joepvandorp
since 1 week X1 is not updating my outlook email (365). reinstalling office 365, reinstalling X1 search and delete and recreate OSt/PST files did not solve the problem.
configuration of datasource of outlook email stays on "indexing : 0,1% : analyzing mail..."

Re: indexing outlook stuck

PostPosted: Mon Jan 07, 2019 7:21 am
by PeteLind
I'm having the same problem. X1 won't index Office 365 email. Any help is appreciated.

Pete

Re: indexing outlook stuck

PostPosted: Tue Jan 08, 2019 10:27 am
by Jogy
Hi,

can you check if Office 365 is the Windows Store variant, or the full desktop installation? X1 currently does not support the Windows Store installs, only desktop.

If you have the desktop install, I suggest to submit a support case and provide logs, so we can try to determine what is the problem: https://www.x1.com/support/x1-search-submit-a-case/

If you have Windows Store install, you may check this link: https://www.dell.com/support/article/us ... on?lang=en

Jogy

Re: indexing outlook stuck

PostPosted: Tue Jan 08, 2019 4:35 pm
by hangfire
Have Desktop version of O365.

This started couple of days back. Am unable to add PSTs etc. have tried re-install, deleting index.

Have submitted the X1Supportfile, now it is waiting game.

-h

Re: indexing outlook stuck

PostPosted: Wed Jan 09, 2019 12:12 am
by Joepvandorp
It is a localninstall of o365
A complete deinstall of all office365 installation ( all languages) and x1 has resolved the issue.
After a clean install of both applications it worked again.

This has happend in earlier version of x1 aswell