Page 1 of 1

X1 RTI Plugin not found

PostPosted: Sat Jan 19, 2019 3:34 am
by hangfire
Hi

Recently re-installed X1 Search (8.6.1 6003fa -64bit), do not find X1 RTI Plugin in Outlook O365.

Any thoughts?

TIA

Re: X1 RTI Plugin not found

PostPosted: Sun Jan 20, 2019 8:40 am
by Kenward
do not find X1 RTI Plugin in Outlook O365


Are you seeing some sort of prompt that complains about this?

Have you looked in Outlook?

Re: X1 RTI Plugin not found

PostPosted: Thu Jan 24, 2019 9:52 am
by hangfire
Kenward wrote:
do not find X1 RTI Plugin in Outlook O365


Are you seeing some sort of prompt that complains about this?

Have you looked in Outlook?


Some background -
X1 version - 8.6.1
Outlook O365
Did re-install of O365 and X1 as Outlook e-mails were not getting indexed neither OST/ PST.
Post install did not fine X1 Plugin

Meanwhile did bit of digging and followed below steps -
- Added C:\Program Files\X1 Search\Plugins\MAPI64\X1OutlookRTIAddin64.dll
Now the Add-in is available and is selected.

Issue is X1 is not indexing Outlook e-mails, while adding PST X1 throws error. as unable to add PST, restart or contact support.

Re: X1 RTI Plugin not found

PostPosted: Mon Mar 04, 2019 12:20 am
by mrwul
BTW, out of curiosity, what version of X1 did you install and what version of Outlook has been installed, I mean: 32bit of 64bit ?

I have the 32bit Outlook installed, X1 x64, the RTI add in is 32bit
but .. what am I supposed to see within Outlook?

Note that I run X1 by just launching it from desktop. The indexing is fine.
Searching within Outlook is done by the search function of Outlook, not X1.
There is an add in installed (32bit) but X1 is not used within Outlook, that is to say, *I* don't use it.


Image

[Off topic]
BTW this X1 version, has it been announced somewhere?