Unable to connect to X1 Service

Please post all issues related to X1 Search 8 Releases here!

Moderator: Mods

Unable to connect to X1 Service

Postby tgssoporte » Mon Jan 20, 2014 12:10 pm

Hi im Cristopher, I have this error when i try to open the program.

" Connection Failed

Unable to connect to x1 Service

All attempts to start and connect to x1servicehost failed "

Image
imagenes gratis
tgssoporte
 
Posts: 1
Joined: Mon Jan 20, 2014 9:21 am

Re: Unable to connect to X1 Service

Postby Kenward » Tue Jan 21, 2014 2:49 am

This is a pretty common happening. I see it daily when my spare PC starts. The next attempt to start X1 works OK.

This discussion talks about one possible trick to try:

viewtopic.php?f=68&t=6176#p20819

By the way, if you want to capture error messages without the surrounding desktop, then Alt + Print Screen is the way to go.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4148
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Unable to connect to X1 Service

Postby Kenward » Tue Jan 21, 2014 3:40 am

I just tried the advice in that discussion on my recalcitrant PC. Unfortunately, it didn't work. Still won't connect on startup.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4148
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to X1® Search 8 Releases

Who is online

Users browsing this forum: No registered users and 12 guests