Keep Getting Error Msg when Installing Beta

Please post all issues related to X1 Search 8 Releases here!

Moderator: Mods

Keep Getting Error Msg when Installing Beta

Postby GGX1USER » Thu Mar 06, 2014 7:12 pm

Error msg is "an error occurred preventing installation"
Any ideas??
GGX1USER
 
Posts: 4
Joined: Sun Sep 22, 2013 5:00 pm

Re: Keep Getting Error Msg when Installing Beta

Postby Jerald Metz » Fri Mar 07, 2014 12:26 am

Hi there!

Does this error happen each time you attempt to install? Can you provide some more information, such as:

Are you performing a first-time install or an upgrade?
What version are you upgrading from?
What OS version are you running?
Can you provide a screenshot?

Any additional info would help us better diagnose.

Thanks!
Jerald Metz
Product Manager, X1 Search 8

Please feel free to reach me directly at jmetz (at) x1 (dot) com
Jerald Metz
X1 Super User
X1 Super User
 
Posts: 299
Joined: Mon Sep 27, 2004 4:22 pm
Location: Pasadena, CA

Re: Keep Getting Error Msg when Installing Beta

Postby GGX1USER » Fri Mar 07, 2014 8:38 am

I'm using Windows 8 & I have X1 v8 on my system already - I have a screenshot saved as a jpeg but not sure how to attached it?
GGX1USER
 
Posts: 4
Joined: Sun Sep 22, 2013 5:00 pm

Re: Keep Getting Error Msg when Installing Beta

Postby Jerald Metz » Fri Mar 07, 2014 10:25 am

Hi GGX1USER,

I just emailed you directly. Can you send me a screenshot and your install log files?

We'll take a look and see what we can figure out.

Thanks!
Jerald Metz
Product Manager, X1 Search 8

Please feel free to reach me directly at jmetz (at) x1 (dot) com
Jerald Metz
X1 Super User
X1 Super User
 
Posts: 299
Joined: Mon Sep 27, 2004 4:22 pm
Location: Pasadena, CA


Return to X1® Search 8 Releases

Who is online

Users browsing this forum: No registered users and 11 guests