Prompted for license info after upgrading from beta to GA

Please post all issues related to X1 Search 8 Releases here!

Moderator: Mods

Prompted for license info after upgrading from beta to GA

Postby Jerald Metz » Wed Mar 26, 2014 11:16 pm

All,

In case you missed it, we've brought the beta to a close and have pushed out the GA build for X1 Search 8.2. More info on that here: http://forums.x1.com/viewtopic.php?f=73&t=9317

After releasing we discovered an issue that was causing some users to receive a notice on first run that their license was not valid for the build. We were able to solve the issue in a subsequent build, however it took us a few hours and some users may have encountered this.

If you are having this issue, you should be able to solve it by downloading and installing the newer build (5001dv) here:

http://download.x1.com/downloads/pro/beta/X1SearchSetupBeta.exe

Your settings and index should remain intact.

Sorry for any inconvenience!

Thanks!
Jerald Metz
Product Manager, X1 Search 8

Please feel free to reach me directly at jmetz (at) x1 (dot) com
Jerald Metz
X1 Super User
X1 Super User
 
Posts: 299
Joined: Mon Sep 27, 2004 4:22 pm
Location: Pasadena, CA

Re: Prompted for license info after upgrading from beta to G

Postby jadhavad » Wed Apr 02, 2014 12:16 am

hi There,
still able to get following error, after entering licence id and license password.
Error(9101) A webservice call has failed.

Thanks
jadhavad
 
Posts: 2
Joined: Wed Apr 02, 2014 12:11 am


Return to X1® Search 8 Releases

Who is online

Users browsing this forum: No registered users and 11 guests