Page 1 of 1

Not able to install X1 Search 8.2 GA Release - Build 5001dv

PostPosted: Thu Mar 27, 2014 7:10 am
by VictorWaner
Had latest beta prior to X1 Search 8.2 GA Release - Build 5001dv. Decided to upgrade when saw X1 notice of release of X1 Search 8.2 GA Release - Build 5001dv.

Went through screens to update, then presented with screen that needed to activate and given screen to enter Licence ID and Licence Password. Told Activation failed and presented with further screen:

Image

Rebooted, tried again, same problem.

Completely uninstalled X1 (no preferences saved), rebooted, downloaded version of X1SearchSetup.exe mentioned here viewtopic.php?f=58&t=9361.

Tried installing again. Same problem occurring.

On other machine, no problem in upgrading. What is the next step?

Re: Not able to install X1 Search 8.2 GA Release - Build 500

PostPosted: Thu Mar 27, 2014 7:20 am
by JEspo1229
I am having the exact same problem.

Re: Not able to install X1 Search 8.2 GA Release - Build 500

PostPosted: Thu Mar 27, 2014 8:04 am
by BNM
I am having the same problem.

Re: Not able to install X1 Search 8.2 GA Release - Build 500

PostPosted: Thu Mar 27, 2014 8:40 am
by Jerald Metz
Hey everyone,

We had an issue with one of our servers. It's back up now. Please try again and let us know if you have issues.

Apologies for the inconvenience!

Re: Not able to install X1 Search 8.2 GA Release - Build 500

PostPosted: Wed Apr 02, 2014 12:17 am
by jadhavad
Hi There,
still getting same error, after using following URL's exe file.
http://download.x1.com/downloads/pro/be ... upBeta.exe

am entering valid LicenseID and LicensePassword.

still why? pls advice.

Thanks