Persistent bugs in build 5001dv

Please post all issues related to X1 Search 8 Releases here!

Moderator: Mods

Persistent bugs in build 5001dv

Postby Kenward » Thu Mar 27, 2014 10:06 am

This version still fails at boot launch/startup with the failure to connect message.

The scroll wheel still does not work in the Saved searches pane, unless the cursor is positioned on the vertical scroll bar.

A new one to me, there is no "pop-up message" if you put the cursor over the toggle for the Saved searches pane. There are messages for most other elements on the screen. Another missing one is the Menu.

And the hot keys are still erratic.

I notice that this one no longer describes itself as a beta, and there is no expiry date. To me, though, it still needs fixing, and more attention to detail.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4148
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Persistent bugs in build 5001dv

Postby Jogy » Mon May 12, 2014 3:26 am

Kenward wrote:The scroll wheel still does not work in the Saved searches pane, unless the cursor is positioned on the vertical scroll bar.

A new one to me, there is no "pop-up message" if you put the cursor over the toggle for the Saved searches pane. There are messages for most other elements on the screen. Another missing one is the Menu.


These issues will be fixed in the upcoming 8.2.1 version.

Kenward wrote:And the hot keys are still erratic.


Please try the hotkey behavior when 8.2.1 is released, there are changes that should improve it.

Jogy
Jogy
X1 Super User
X1 Super User
 
Posts: 387
Joined: Mon Oct 31, 2011 9:19 am


Return to X1® Search 8 Releases

Who is online

Users browsing this forum: No registered users and 11 guests