X1 8.2 Doesn't index entire Outlook folders?

Please post all issues related to X1 Search 8 Releases here!

Moderator: Mods

X1 8.2 Doesn't index entire Outlook folders?

Postby mem0x1 » Tue May 27, 2014 7:29 am

Hello,

I have X1 8.2 running on Windows 7. Outlook 2013 is my default email client. For my data sources "Outlook Email" has been configured to only index the "Inbox" and "Sent Items" folders. Real-time indexing is enabled along with "Store Outlook Email body in the Index."

When I try to search for items in X1, I have discovered that my index only searches for email back to January 2013. When I use the native search funtion in Outlook I can search for items as far back as 2009.


Have I missed a configuration option that instructs X1 to search both Inbox and Sent Items entirely?


Thank you!

/MM
mem0x1
 
Posts: 2
Joined: Tue May 27, 2014 7:10 am

Re: X1 8.2 Doesn't index entire Outlook folders?

Postby mem0x1 » Mon Jun 02, 2014 1:57 pm

X1 support helped me solve this.

In Outlook 2013 -> File -> Account Settings -> Account Settings -> Highlight Exchange Account and click "Change..." right above it

In the window that opens there is an "Offline Settings" option.

There is a slider that is labled "Mail to keep offline:" and I adjusted the setting to "All."


Problem solved.


Thank you X1 Support.


/MM
mem0x1
 
Posts: 2
Joined: Tue May 27, 2014 7:10 am


Return to X1® Search 8 Releases

Who is online

Users browsing this forum: No registered users and 10 guests

cron