Page 1 of 1

8.3 Beta download issue

PostPosted: Wed Oct 01, 2014 11:30 pm
by Jerald Metz
All,

We are experiencing an issue that is preventing anyone from installing the 8.3 beta build.

We are working on this issue and will keep you updated.

Thanks!

Re: 8.3 Beta download issue

PostPosted: Thu Oct 02, 2014 1:56 am
by Kenward
This issue?

Image

And X1 itself does not find the beta, even though it has orders to do so.

Re: 8.3 Beta download issue

PostPosted: Thu Oct 02, 2014 2:00 am
by Jerald Metz
Hey Kenward,

This is a temporary issue. We'll work to resolve it tomorrow.

Sorry for any inconvenience.

Thanks!

Re: 8.3 Beta download issue

PostPosted: Thu Oct 02, 2014 3:25 pm
by Jerald Metz
All,

We've updated the URL for installing the beta. You'll find the updated link in the original post, here:

http://forums.x1.com/viewtopic.php?f=58&t=9537

Also, we have elected to not support in-application upgrades (via the "Include beta releases when checking for updates" option) for the 8.3 beta. Instead, we'll provide updates here in the forums as we have done in the past.

Thanks!

Re: 8.3 Beta download issue

PostPosted: Fri Oct 03, 2014 1:58 am
by Kenward
Same experience as with previous release, it complains that it can't close X1 and gives up.

I went to the temp folder, found the msi installer, ran it and the installation worked.

Re: 8.3 Beta download issue

PostPosted: Fri Oct 03, 2014 10:27 am
by Jerald Metz
Hey Kenward,

We're doing some work as part of this beta to see if we can tackle some of the use cases that lead to the a process living too long after an attempted shutdown.

Can you let us know if you have this same problem again when you upgrade to the next beta build?

Thanks much!