Reinstalling 8.5.2

Check in here for general discussion about Search Version 8

Moderator: Mods

Reinstalling 8.5.2

Postby brandsc » Tue Feb 06, 2018 11:29 am

Hi, I had 8.5.2 running on my Windows 7 laptop, which recently had a hard drive failure and was re-built and upgraded to Windows 10. Upon trying to re-install X1 with the license ID and password that was previously sent to me I get an error message saying "Unable to activate X1 Search license. Please verify your X1 Search License Key and password."

Any ideas? Thanks!
brandsc
 
Posts: 6
Joined: Fri Jan 27, 2017 9:24 am

Re: Reinstalling 8.5.2

Postby Kenward » Wed Feb 07, 2018 5:10 am

If you can login here:

https://support.x1.com/support/portal/products/

you may be able to check the License ID and License Password.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4099
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Reinstalling 8.5.2

Postby brandsc » Wed Feb 07, 2018 8:41 am

Yes, I can log in there, and it has my license ID and password, but they don't work.
brandsc
 
Posts: 6
Joined: Fri Jan 27, 2017 9:24 am

Re: Reinstalling 8.5.2

Postby Kenward » Thu Feb 08, 2018 9:20 am

What does "they don't work" mean?
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4099
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Reinstalling 8.5.2

Postby brandsc » Thu Feb 08, 2018 2:54 pm

Kenward wrote:What does "they don't work" mean?


It means that when I enter the License ID and Password that are listed there during the initial installation process, I get a pop up box that says: "Unable to activate an X1 search license. Please verity your X1 search license key and password"
brandsc
 
Posts: 6
Joined: Fri Jan 27, 2017 9:24 am

Re: Reinstalling 8.5.2

Postby Kenward » Fri Feb 09, 2018 2:22 pm

OK. Sorry for the question, but another answer could have been that you have activated the thing too many times. The way around that is to deactivate it on one PC and then to use the same credential for another PC. Of course, the "two" PCs can be the same thing.

Have you contacted the support people directly? They'll answer that sort of question even if you don't have a support contract.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4099
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to General Discussion V8

Who is online

Users browsing this forum: No registered users and 15 guests