Page 1 of 1

Reinstalling 8.5.2

PostPosted: Tue Feb 06, 2018 11:29 am
by brandsc
Hi, I had 8.5.2 running on my Windows 7 laptop, which recently had a hard drive failure and was re-built and upgraded to Windows 10. Upon trying to re-install X1 with the license ID and password that was previously sent to me I get an error message saying "Unable to activate X1 Search license. Please verify your X1 Search License Key and password."

Any ideas? Thanks!

Re: Reinstalling 8.5.2

PostPosted: Wed Feb 07, 2018 5:10 am
by Kenward
If you can login here:

https://support.x1.com/support/portal/products/

you may be able to check the License ID and License Password.

Re: Reinstalling 8.5.2

PostPosted: Wed Feb 07, 2018 8:41 am
by brandsc
Yes, I can log in there, and it has my license ID and password, but they don't work.

Re: Reinstalling 8.5.2

PostPosted: Thu Feb 08, 2018 9:20 am
by Kenward
What does "they don't work" mean?

Re: Reinstalling 8.5.2

PostPosted: Thu Feb 08, 2018 2:54 pm
by brandsc
Kenward wrote:What does "they don't work" mean?


It means that when I enter the License ID and Password that are listed there during the initial installation process, I get a pop up box that says: "Unable to activate an X1 search license. Please verity your X1 search license key and password"

Re: Reinstalling 8.5.2

PostPosted: Fri Feb 09, 2018 2:22 pm
by Kenward
OK. Sorry for the question, but another answer could have been that you have activated the thing too many times. The way around that is to deactivate it on one PC and then to use the same credential for another PC. Of course, the "two" PCs can be the same thing.

Have you contacted the support people directly? They'll answer that sort of question even if you don't have a support contract.