Lose items indexed if remote VPN from Home

Check in here for general discussion about Search Version 8

Moderator: Mods

Lose items indexed if remote VPN from Home

Postby felixgonzalez » Tue Apr 03, 2018 4:48 am

Howdy X1 Members,

First time posting. I run X1 Search 8.5.2 6001si (64-bit)

I currently index my Outlook email as well as a shared company folder from our server(s). If I am working from the office directly on the network I have 300k+ indexed items this works well day after day with the index steadily growing. The problem that I am encountering happens when I am at home and VPN into our network from home. Once I VPN from home, my index reverts back to about 215k+ items - its as if I am losing 85k indexed items.

Next time I connect back at the office, X1 picks up where I left off at home, not at the original 300k+ items where I was a couple of days ago. At this point, X1 re-indexes and slowly builds back up to complete index; however, if I use X1 Search from home on VPN it again reverts back to some other index state.

I am unsure if this is explained correctly or not but please let me know what additional information is pertinent to provide. Perhaps someone can just point me to another thread where this was previously discussed. Please advise.

Thank you.

Felix
felixgonzalez
 
Posts: 1
Joined: Tue Apr 03, 2018 4:39 am

Return to General Discussion V8

Who is online

Users browsing this forum: djisbM2xfy, Hudsfb1JIK, J5HDhyr3Hc, kTRbX2GOLj, MVw9oqr2g8, n9kQRv36Cy, ontKF2bpvs, PjTf4lb7wh, rH7yB6bGKL, VTR8ve0Hhj and 30 guests

cron