Unable to connect to AOL account after password change

Check in here for general discussion about Search Version 8

Moderator: Mods

Unable to connect to AOL account after password change

Postby ajtrubin » Mon May 14, 2018 3:05 pm

Hi, I changed my password to AOL email today, and when I enter the new password in the x1 "Manage Credentials" window, I receive a message "X1 Add account error - Please validate your email address and password, and try again" (i.e., x1 will not accept the new password). I'm running x1 Search 8.6 6003ch (64 bit) on a Lenovo ThinkPad. I have re-tried entering the new AOL password numerous times, after closing and reopening x1. I also tried deleting the AOL email account from x1 as a Data Source and reinstalling it as a new AOL account, but I get the same message when I enter the password in the "New AOL Account - Account Information" window. As a result, AOL is no longer a Data Source for x1 searches. AOL has a setting that permits apps to connect to AOL using a less secure security method, but I do not want to lower my AOL security level in order to be able to connect my AOL account. Before this password change, I have had AOL as one of two email account Data Sources in x1 for years, without any problems. Any ideas? Thanks.
ajtrubin
 
Posts: 19
Joined: Tue Aug 26, 2014 2:25 pm

Re: Unable to connect to AOL account after password change

Postby Kenward » Tue May 15, 2018 1:54 am

ajtrubin wrote:AOL has a setting that permits apps to connect to AOL using a less secure security method, but I do not want to lower my AOL security level in order to be able to connect my AOL account.


You may be depriving yourself of the ability to access AOL.

Have you tried turning changing the security settings, setting up X1 to get in there, and then reverting to the previous security settings?

Has AOL changed things to add "two-part" security?

X1 needs to be more nimble on its feet to keep up with these security tweaks.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4107
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to General Discussion V8

Who is online

Users browsing this forum: AragonN, djisbM2xfy, Hudsfb1JIK, J5HDhyr3Hc, kTRbX2GOLj, MVw9oqr2g8, n9kQRv36Cy, NerazumY, ontKF2bpvs, PjTf4lb7wh, rH7yB6bGKL, VTR8ve0Hhj and 19 guests

cron