Page 1 of 1

X1 has stopped indexing Outlook Exchange

PostPosted: Wed Jun 06, 2018 11:42 pm
by bkahler
My X1 8.63 6003ch has stopped indexing my exchange account, (which I normally access via Outllok) since 24'th of May. When I press "Scan Now" it returns to "finished" status after 30 sec. and shows last indexing 24.5..18. There are many new mails.

what can I do to get it scan correctly and bring the new mails?

Re: X1 has stopped indexing Outlook Exchange

PostPosted: Wed Dec 05, 2018 1:16 pm
by vegascoop
I'm having the same problem. Very annoying. Any fixes? Already tried uninstalling / reinstalling and deleting the index.

Re: X1 has stopped indexing Outlook Exchange

PostPosted: Wed Jan 09, 2019 2:18 pm
by Swieder711
I am so disappointed in X1's ability to index my inbox and sent folder for Outlook 365. I can see my PST files, but nothing from my OST files. I have tried rebuilding the OST file and uninstalling/reinstalling X1, but no luck.

The only thing that worked was to completely uninstall/reinstall Office 365. That worked temporarily. Now I am back with no index for Inbox and Sent.

Tech support has opened a case for my issue. I sent an email to the new CEO, Craig Carpenter, letting him know that I have been using X1 for over 10 years and have now started to evaluate Lookeen as a replacement.

I hope they can solve my problem so that I can continue using X1. I am giving it to Friday.

Re: X1 has stopped indexing Outlook Exchange

PostPosted: Wed Jan 09, 2019 3:07 pm
by vegascoop
This is what worked for me-- I set the default OST Data File to an account that I do not index. I then deleted and rebuilt the index. X1 seems to index OST data files that are not the default.

Please note: this is the default under the DATA FILES tab in Outlook (NOT the default email address under the EMAIL tab).

X1 will not index the default OST data file-- highly annoying.

Re: X1 has stopped indexing Outlook Exchange

PostPosted: Fri Jan 11, 2019 11:25 am
by Kenward
I don't understand. X1 indexes my Outlook via IMAP.

Is OST something different?

Everything in my Inbox is visible.

Do you have Outlook rules that put your messages somewhere else?

Re: X1 has stopped indexing Outlook Exchange

PostPosted: Mon Jan 14, 2019 9:07 pm
by mrwul
No problems here, Outlook 365 using Exchange.
Also have some POP accounts linked. They are also properly indexed.
FWIW: am using X1 version 8.6.1.6003fa 64bit on Windows 10 x64.

Re: X1 has stopped indexing Outlook Exchange

PostPosted: Thu Aug 15, 2019 7:22 pm
by hbradlow
I have exactly the same problem as Swieder711.

I am using Office 356 (Outlook for Office 365 MSO (16.0.11901_20170) 64-bit.

I have 3 email accounts: an Office 365 account and 2 outlook.com accounts.

I also using the latest version of X1 Search 8.

I have a suspicion that the problem is something to do with the 2 Factor Authentication that I am using on my 2 outlook.com accounts. X1 keeps asking for a password for them but if I just press cancel it seems to have access to all the emails. If I try and enter an app password for X1, Outlook stops working and I have to delete my profile.

I have been using X1 since 2006 but it looks like I need to find an alternative. Anyone have any good suggestions?

Re: X1 has stopped indexing Outlook Exchange

PostPosted: Thu Aug 15, 2019 8:49 pm
by hbradlow
Since the last update of MS Office, I have exactly the same problem as Swieder711.
X1 not only won't index outlook but it also corrupts the Outlook desktop app.
I have tried uninstalling and reinstalling X1 multiple times and rebuilding the index. The result is always the same.
Furthermore, I have tried responding to the request for a password with an app password for the outlook.com and hotmail accounts for which I am using 2FA. The latest version of office does not require app passwords and possibly this is the problem because when I use the app passwords in X1, outlook stops work and has to be reinstalled.
When will x1 fix this?