Multiple Exchange accounts

Check in here for general discussion about Search Version 8

Moderator: Mods

Multiple Exchange accounts

Postby BC75 » Tue Sep 30, 2014 4:08 pm

Using Outlook 2010, 32-bit, on Windows 7, 64-bit.

Our company has provided two folders (correct term?) on the Exchange server for all employees. One is the normal Inbox/etc. that you see in Outlook, such as "first.last@company.com"; the other is called "Archive", and appears as "Archive - first.last@company.com". Anything older than 90 days is automatically moved from the main folder to the Archive folder. The Advanced properties show both folders using the same mailbox on the same Exchange server. But X1 only sees items in the main folder. Nothing in the Archive folder is indexed, and when editing Data Sources, there is no way that I can see to have the Archive folder added.

Have I missed something, or does X1 not support this configuration?
BC75
 
Posts: 2
Joined: Tue Sep 30, 2014 3:50 pm

Re: Multiple Exchange accounts

Postby Jerald Metz » Fri Oct 03, 2014 10:38 am

Hi there!

Is this archive just a PST file for autoarchiving? If so, then X1 should see it and be able to index it.

It should be listed as a subfolder of your Outlook Profile when you edit the Outlook Email data source, and you should be able to check it for indexing if it's not already marked.

Can you clarify what you see on that screen?

Thanks!
Jerald Metz
Product Manager, X1 Search 8

Please feel free to reach me directly at jmetz (at) x1 (dot) com
Jerald Metz
X1 Super User
X1 Super User
 
Posts: 299
Joined: Mon Sep 27, 2004 4:22 pm
Location: Pasadena, CA


Return to General Discussion V8

Who is online

Users browsing this forum: bessieyq11, sherinb1 and 23 guests

cron