update killed my user and password

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

update killed my user and password

Postby ecotao » Thu May 18, 2017 4:48 am

Hi
I had an update notice and so updated the software. For 2 days it asked for my user and password.
Today it just shuts down and says:
Error (9102) ...bla bla
Extended Error (5103) There are no remainung actications left for this license. Talk to ,,,,,,,bla bla

I rely on this software tool - so this is a real killer.
Please advise urgently.
Laurence
ecotao
 
Posts: 3
Joined: Thu May 18, 2017 4:40 am

Re: update killed my user and password

Postby ecotao » Thu May 18, 2017 8:16 am

The nature of my business is such that I have to use this X1 software all day for maximum productivity, so have been unable to wait for a reply. I purchased a new user and password today so as to keep working! But I would still like to know if this is an upgrade bug and if it is going to happen again tomorrow when I reboot my computer? Or perhaps is is "assumed" that the upgrade needs to be purchased. If that is the case, there should be a warning or notice that the upgrade requires a new purchase and a choice given to delay the upgrade.
ecotao
 
Posts: 3
Joined: Thu May 18, 2017 4:40 am

Re: update killed my user and password

Postby ecotao » Thu May 18, 2017 10:28 pm

This morning on reboot - although I purchased a new license yesterday - it is asking AGAIN for license ID and password! Serious trouble for me!
ecotao
 
Posts: 3
Joined: Thu May 18, 2017 4:40 am


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 5 guests