Problems indexing *.msg files

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

Problems indexing *.msg files

Postby FORTUETA » Mon Mar 20, 2017 11:04 am

Hello,
When you save an email (from outlook) you get an *.msg file.
I work in a small business and we use to save emails this way to share with my colleagues any communication with clients, providers, etc...

X1 has indexed *.msg from different ways along the las years.
I´m an intenssive X1 user (and lover) since about 2005.

I will try to explain differences,

V.5.2.3.
X1 indexes *.msg filename, email text content, the attachments filenames.
Did not index properly: from, to, subjetc fields. I want to say that if you use x1 specific field search, for example, if you use "subject" field to search, you don´t get results becouse X1 does not extract this data from emails.

V.8.4xxxxx
X1 indexes *.msg filename, email text content, but it does not index the attachments filenames (I never understood why)..
Indexes the attachments content (great).

Did not index properly: from, to, subjetc fields. I want to say that if you use x1 specific field search, for example, if you use "subject" field to search, you don´t get results becouse X1 does not extract this data from emails.

V.8.5xxxxx
Now X1 does not index *.msg filename (shows empty this field), but now indexes correctly specific email fields (from, to, subject).
Indexes the attachments content (great).

It is very difficult to us to work with x1 now, the *msg filenames are only indexed on "path" field (x1 shows *msg filenames on path field as occurs with compressed files *.zip,..).

I think that it is a bug because every record in x1 database shows something on "name" field (except *msg files, and previous versions did it).
FORTUETA
 
Posts: 27
Joined: Wed Sep 26, 2007 2:03 am

Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 7 guests

cron