Page 1 of 1

update killed my user and password

PostPosted: Thu May 18, 2017 4:48 am
by ecotao
Hi
I had an update notice and so updated the software. For 2 days it asked for my user and password.
Today it just shuts down and says:
Error (9102) ...bla bla
Extended Error (5103) There are no remainung actications left for this license. Talk to ,,,,,,,bla bla

I rely on this software tool - so this is a real killer.
Please advise urgently.
Laurence

Re: update killed my user and password

PostPosted: Thu May 18, 2017 8:16 am
by ecotao
The nature of my business is such that I have to use this X1 software all day for maximum productivity, so have been unable to wait for a reply. I purchased a new user and password today so as to keep working! But I would still like to know if this is an upgrade bug and if it is going to happen again tomorrow when I reboot my computer? Or perhaps is is "assumed" that the upgrade needs to be purchased. If that is the case, there should be a warning or notice that the upgrade requires a new purchase and a choice given to delay the upgrade.

Re: update killed my user and password

PostPosted: Thu May 18, 2017 10:28 pm
by ecotao
This morning on reboot - although I purchased a new license yesterday - it is asking AGAIN for license ID and password! Serious trouble for me!

Re: update killed my user and password

PostPosted: Mon May 22, 2017 11:55 am
by jvieiro
I still have this issue, is there a known solution for it? I have sent several e-mail to support service and I am getting no reply.

Re: update killed my user and password

PostPosted: Tue May 23, 2017 2:09 pm
by jvieiro
Any feedback from support? I am also stuck in the same thing and I can not get anybody to even acknowledge my e-mails.

Re: update killed my user and password

PostPosted: Thu May 25, 2017 3:40 pm
by cscott
Hello all,

This is a known issue - in fact we have just released Search 8.5.2 to address this issue.

See http://forums.x1.com/viewtopic.php?f=58&t=18319 for more details.