Page 1 of 1

Constant popups: "Connecting to Search Service" and "Ready!"

PostPosted: Thu Jun 29, 2017 7:36 am
by tardis13
Windows 10 Pro v1703
X1 8.5.2. 6001si (64-bit)

Constant pop-up message announcing "Connecting to Search Service" and "Ready!" appear when I open X1 and do not stop.

They popup over X1 and not only make X1 unusable but appear on top of any other open app. The popups continue after X1 is minimized, only stopping when X1 is exited.

What is the fix?

Thanks for your help!

Re: Constant popups: "Connecting to Search Service" and "Rea

PostPosted: Sat Sep 09, 2017 8:20 am
by bexleymike
Has a fix been provided for this issue? I am having the exact same issue with my copy of X1. I am currently using Windows 8.1 on a 64bit machine. Any help is appreciated as this problem greatly impacts X1 in a most negative manner.

Re: Constant popups: "Connecting to Search Service" and "Rea

PostPosted: Sat Sep 16, 2017 9:00 am
by sgrotheer
I am having the same problem over the past several weeks. I cleared my search index to rebuild it, to see if the problem goes away and now X1 is completely unusable as it won't re-index for the past 15 days. Any feedback or updates on the issue?

Re: Constant popups: "Connecting to Search Service" and "Rea

PostPosted: Fri Oct 27, 2017 1:23 am
by jjvalstar
I have the same issue.
First get the message ' Connecting to Search Service' and then 'Ready'.

It might be related to a windows update because I have it since a couple of days.

Re: Constant popups: "Connecting to Search Service" and "Rea

PostPosted: Mon Nov 27, 2017 1:10 pm
by unlimitsearch
I have the same issue since the win10 update.
I have reinstalled X1 without any success.

X1 can not be used and destroys my productivity.
I need a fix as soon as possible.