X1 Search 8.5.2 6001si 64-bit Errors & Stops Indexing

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

X1 Search 8.5.2 6001si 64-bit Errors & Stops Indexing

Postby snapper2@gmail.com » Fri Mar 02, 2018 10:37 am

Long time user, first time posting.

I'm currently running the following setup:
X1 Search 8.5.2 6001si 64-bit
Windows 7 Enterprise, SP1 (Std Corporate setup)
MS Office 365 ProPlus, version 1705 (Std Corporate setup)
MS Outlook 2016 16.0.8201.2213 32-bit (Std Corporate setup)

X1 Search starts up just fine and initiates the first scan successfully. Then it falls back into it's daily routine of indexing every 5 minutes.
This works well for about an hour. Maybe 1.5 hours. Then CRASH! X1 reports Outlook Email 'Error' and stops indexing. This holds true for
all of my Outlook data sources. Email, Contacts, Calendar, Tasks and Notes. This forces me to exit X1 before restarting. Unfrortunately,
it only buys me another 1-2 hours before it happens again.
One thing I noticed when I terminate X1, is it leaves X1OutlookService32.exe running. I need to kill that executable or Outlook won't
start the next time I restart Outlook.

Troubleshooting steps to date:
1. Previous stop/clean-up/restart steps
2. Complete shutdown and removal of all X1 files. Even into the Registry. Followed by a clean install.
3. Compression of Outlook + Method 2
4. Reinitializing of Outlook PST + Method 2

I'm now at wits end with no more ideas to pursue. Hoping this crack Forum board can point me in the right direction.

If you need any more details about my current configuration, let me know.
snapper2@gmail.com
 
Posts: 1
Joined: Fri Mar 02, 2018 10:13 am

Re: X1 Search 8.5.2 6001si 64-bit Errors & Stops Indexing

Postby cscott » Thu Mar 08, 2018 3:11 pm

Hello snapper2,

Would you mind submitting a support ticket here: https://www.x1.com/support/x1_search_submit_case.html so we can take a crack at resolving this issue for you?
Chris Scott
Product Manager
X1
cscott
X1 Power User
X1 Power User
 
Posts: 66
Joined: Thu Dec 08, 2016 11:53 am


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 15 guests