Indexing only shows 502k files out of 560k actual

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

Indexing only shows 502k files out of 560k actual

Postby ALM4 » Thu Dec 27, 2018 10:36 am

Upgrading from X1 Pro v5.6.2 (circa 2007) on a Windows 10 desktop to X1 Search 8.6.1. A big culture shock.

Here are the issues/mysteries after several weeks of thrashing about:

1. Desktop PC - Windows 10 (build 1803 fully patched) has 4 hard drives drives, 9 terrabytes with 10 partitions containing 564k files and 65k directories. X1 Search (8.6.1) alternates between showing an index of 244k or 502k files with the index at 100%. (Sometimes see the message "Delayed" for hours, not sure what that is all about).

Have a similar situation with a Windows 10 (1803 fully patched) laptop, 1 terrabyte drive broken into 4 partitions, 282k files, index only shows 174k.

2. X1 re-indexes from scratch at random times, 9:00 am is the set time. This will take 4-6 hours whether indexing set to "Filename & Size" or "Filename, Size, Contents of Specified Extension"

#1 is the big issue obviously, cannot rely on X1 showing me all matching files if it cannot even report the actual number of files available to start with. Have cleared the index to no avail.

Anyone have some insight on this? Thanks in advance.
AL

=====Update Jan 29,2019 ============================================
Followup to my previous question about why many thousands of files are not indexed.

Things I have discovered about Search 8.6.1

1)) X1 ignores the \Windows\WinSxS directory by default appears to be blacklisted, but is not part of a visible blacklist in the config screen. so that aggrevates my problem of fewer files being reported by X1 than exist.

2)) X1 looks inside ZIP files and counts the contents, Windows properties does not appear to, so further discrepancy in the file counts.

Still looking for someone to respond to my concern, have used X1 ver 5 for a couple of decades hoping I can move up to current technology with confidence.

AL

======== Update March 27, 2019 ============================
Still looking for words of wisdom from any of the viewers.

Further info on my experience. 8.6.1 is now reporting 607,000 files and directories, Windows properties totals 707,000 files & directories across 12 partitions. So things have improved but the quantities are still off by over 16%. Had forced a index refresh before all this.

Maybe a different issue, but noticed that 8.6.1 is not listing any JPG photos that I created 3/23-3/26 even though I have over 500 JPGs taken and Photoshopped during that period. I will delete all the 8.6.1 indexes (again) and see if that makes a difference.

My decades old version 5.6 is looking like a better piece of code.

AL
Last edited by ALM4 on Wed Mar 27, 2019 12:11 pm, edited 1 time in total.
ALM4
 
Posts: 1
Joined: Thu Dec 27, 2018 9:49 am

Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 22 guests

cron