X1 fails to start

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

X1 fails to start

Postby ecotao » Thu Jan 24, 2019 11:19 pm

Today X1 would not start.
I decided to try the installer online at https://www.x1.com/support/x1-search-support/ and it too failed to start.

The X1 Search hangs on "Initializing License". It is not frozen, as the small wheel turns.
I rebooted my computer to try and remedy this problem.

The installer hangs on "preparing setup".

I am pretty dependent on X1 search to work quickly, so this is a serious problem for me.
Posts: 7
Joined: Thu May 18, 2017 4:40 am

Re: X1 fails to start

Postby ecotao » Fri Jan 25, 2019 1:37 am

My guess is it is some problem on the X1 server side? I uninstalled the whole X1, keeping only the user registration and now have tried to run the new setup that I received in November 2018.
It too, stalls on "Preparing setup", so it seems on the X1 Server side there is some breakdown?
I have tried a few other similar products in desperation and so far they all have me choking.
Posts: 7
Joined: Thu May 18, 2017 4:40 am

Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 52 guests