Indexing cancelled

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

Indexing cancelled

Postby therev » Wed May 08, 2013 2:53 am

Hi ... I know this is something that came up in the beta testing (which I did not take part in this time, so it's a clean install of X1 Search 8).

All Outlook indexing though switches to 'cancelled' ... if I click to start indexing, it flips to "Starting" and then "Cancelled" appears immediately.

I've tried running X1 as administrator and that doesn't make any difference.

I'm running Win 7 (32 bit), with Outlook 2013 connecting to hosted Exchange 2013, and various IMAP accounts plus archived PSTs locally.

Thanks ... I realise this is going to be a busy day for everyone!
therev
 
Posts: 28
Joined: Fri May 04, 2007 4:14 am

Re: Indexing cancelled

Postby Rhonda » Mon May 13, 2013 1:16 pm

Greetings,

We are currently looking into problems that appear with some users and 2013.

On the subject of your index moving to "cancelled" -- does this mean you never fully index?

Regards,

Rhonda
Rhonda Rondeau
Product Manager
X1 Social Discovery
Rhonda
X1 Super User
X1 Super User
 
Posts: 223
Joined: Sat Feb 09, 2013 7:38 pm
Location: Pasadena, CA

Re: Indexing cancelled

Postby Bostonx1 » Fri May 24, 2013 11:03 am

From the x1 shortcut on your desktop, right click and run as administrator. I had this problem with the beta and the paid version. I was able to get it to work this way. Not sure if there was something else going on, but that's how I got it to work. It took me a couple of days to come across that in BETA.
Bostonx1
 
Posts: 11
Joined: Wed Apr 24, 2013 4:54 am

Re: Indexing cancelled

Postby therev » Fri May 24, 2013 11:15 am

Thanks. Rhonda, sorry I completely missed your question - yes it means it doesn't completely index.

I uninstalled X1 v8 from that machine, and installed it on another one where I had the same problem for a bit. It seemed to have something to do with the authentication to Exchange (I've corresponded directly with X1 on this and sent logs etc), but then it cleared up.

I might get back to the original machine and try again ... in which case I'll try the Run as Administrator option ... I can't remember if I tried it before.
therev
 
Posts: 28
Joined: Fri May 04, 2007 4:14 am

Re: Indexing cancelled

Postby Rhonda » Fri May 24, 2013 7:18 pm

therev wrote:Thanks. Rhonda, sorry I completely missed your question - yes it means it doesn't completely index.

I uninstalled X1 v8 from that machine, and installed it on another one where I had the same problem for a bit. It seemed to have something to do with the authentication to Exchange (I've corresponded directly with X1 on this and sent logs etc), but then it cleared up.

I might get back to the original machine and try again ... in which case I'll try the Run as Administrator option ... I can't remember if I tried it before.


Keep me posted. My email is in my sig -- let's figure this out.

Rhonda
Rhonda Rondeau
Product Manager
X1 Social Discovery
Rhonda
X1 Super User
X1 Super User
 
Posts: 223
Joined: Sat Feb 09, 2013 7:38 pm
Location: Pasadena, CA


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 15 guests

cron