Page 1 of 1

Outlook 2013 Freezing Problems

PostPosted: Thu May 16, 2013 8:55 pm
by Rhonda
The latest info we have:

We have made a few changes between the last beta and the release which were to the Outlook Indexing code in order to support IMAP mailboxes within Outlook. This may have caused a conflict between X1 and Outlook 2013. Disabling the X1 OL RTI add-in from within OL2013 works but is obviously a difficult option due to the freezing problem.

For a work around --disabling RTI through X1 meaning: Menu -> Data sources -> Edit outlook -> and un-checking the box for "enable real time indexing for outlook mail

This may be a temp work around - We still index based on the schedule (which by default is 30 minutes.) ... However we are working towards a more permanent solution to this problem.

Please Check in here! Does it work not work? cause other problems. Please let us know! and thanks to everyone for their help/support we are totally committed to working on the perm solution coming soon.

Re: Outlook 2013 Freezing Problems

PostPosted: Mon May 27, 2013 11:10 am
by superkev72
I have outlook 2013 and disabling the RTI indexer plugin got it going for me. Works great now and the indexing on a schedule requirement is fine until there is a fix. Thanks for the solution. By the way for those who don't know how to disable it you hold down the CTRL key before clicking on the outlook 2013 icon. Don't let go until you see it ask the question do you want to start in safe mode. Click yes. It will then ask for your profile, most people will select the default profile. Your Outlook will then start. To disable just go to the options menu under the file tab. In the menu bar on the left click on "Add-In's". A list will appear with a drop down menu at the bottom. Click the Manage Add-in's button at the bottom. Scroll to the bottom of the list of addins that appear and uncheck the RTI Indexer and click OK. Exit Outlook and restart normally.

Re: Outlook 2013 Freezing Problems

PostPosted: Tue May 28, 2013 9:12 am
by Rhonda
Thanks for the feedback. We are providing a perm fix for this in our 8.0.1 releasing coming soon!